HP EliteBook Folio 9470m - FreeBSD

Hardware info on main page.

OS version: FreeBSD 13.1-release-p3, was: FreeBSD 13.0-release-p4, was: FreeBSD 11.4-RELEASE-p10, was: FreeBSD 11.3-RELEASE-p6 was: 11.2-RELEASE-p10, was -p4, was: FreeBSD 11.0-RELEASE-p9,

ada0 - WDC WD10SPCX-24HWST1 02.01A02 (a 1 TB hard drive for storage)
ada0p1 - 932G (a bit of overhead, but it is all of the 1 TB) partitioned as freebsd-ufs,
         with a FreeBSD ufs soft-updates filesystem on it)
ada1 - Samsung SSD 850 EVO mSATA 500GB EMT41B6Q
ada1p1 200M efi
ada1p2 60G freebsd-ufs
ada1p3  4G freebsd-swap
ada1p4 49G Debian (linux-lvm)
ada1p5  1G Fedora (boot)
ada1p6 50G Fedora

info: gop set 3 in the bootloader gives you a readable console until the i915kms modules gets loaded.

Archives: 2014, 2017, 2018, 2019, 2020,

History

2024-04-13: ada0p2 - reboot, FreeBSD 13.2-release-p11 is in

root@kg-elitebook# freebsd-version -ku
13.2-RELEASE-p11
13.2-RELEASE-p11

kernel

root@kg-elitebook# uname -a
FreeBSD kg-elitebook 13.2-RELEASE-p11 FreeBSD 13.2-RELEASE-p11 GENERIC amd64

2024-04-13: ada0p2 - pkg - upgrade

Apr 13 17:27:25 kg-elitebook pkg[9033]: xorgproto upgraded: 2022.1 -> 2023.2 
Apr 13 17:27:26 kg-elitebook pkg[9033]: gettext-runtime upgraded: 0.21.1 -> 0.22.3 
Apr 13 17:27:26 kg-elitebook pkg[9033]: readline upgraded: 8.2.1 -> 8.2.7 
Apr 13 17:27:26 kg-elitebook pkg[9033]: brotli upgraded: 1.0.9,1 -> 1.1.0,1 
Apr 13 17:27:26 kg-elitebook pkg[9033]: png upgraded: 1.6.39 -> 1.6.40 
Apr 13 17:27:26 kg-elitebook pkg[9033]: libxml2 upgraded: 2.10.4 -> 2.10.4_2 
Apr 13 17:27:34 kg-elitebook pkg[9033]: python39 upgraded: 3.9.16_2 -> 3.9.18 
Apr 13 17:27:34 kg-elitebook pkg[9033]: libICE upgraded: 1.1.0_1,1 -> 1.1.0_2,1 
Apr 13 17:27:34 kg-elitebook pkg[9033]: freetype2 upgraded: 2.12.1_2 -> 2.13.2 
Apr 13 17:27:35 kg-elitebook pkg[9033]: libX11 upgraded: 1.7.2,1 -> 1.8.7,1 
Apr 13 17:27:35 kg-elitebook pkg[9033]: libfontenc upgraded: 1.1.4 -> 1.1.7 
Apr 13 17:27:36 kg-elitebook pkg[9033]: glib upgraded: 2.76.2,2 -> 2.78.3,2 
Apr 13 17:27:36 kg-elitebook pkg[9033]: libSM upgraded: 1.2.3,1 -> 1.2.3_1,1 
Apr 13 17:27:36 kg-elitebook pkg[9033]: libepoll-shim upgraded: 0.0.20220703 -> 0.0.20230411 
Apr 13 17:27:36 kg-elitebook pkg[9033]: zstd upgraded: 1.5.4 -> 1.5.5 
Apr 13 17:27:36 kg-elitebook pkg[9033]: jpeg-turbo upgraded: 2.1.5.1 -> 3.0.1 
Apr 13 17:27:36 kg-elitebook pkg[9033]: libdeflate upgraded: 1.18 -> 1.19 
Apr 13 17:27:36 kg-elitebook pkg[9033]: gmp upgraded: 6.2.1 -> 6.3.0 
Apr 13 17:27:37 kg-elitebook pkg[9033]: dbus upgraded: 1.14.6,1 -> 1.14.10_3,1 
Apr 13 17:27:37 kg-elitebook pkg[9033]: libglvnd upgraded: 1.6.0 -> 1.7.0 
Apr 13 17:27:37 kg-elitebook pkg[9033]: font-misc-meltho upgraded: 1.0.3_4 -> 1.0.3_5 
Apr 13 17:27:38 kg-elitebook pkg[9033]: dejavu upgraded: 2.37_1 -> 2.37_3 
Apr 13 17:27:38 kg-elitebook pkg[9033]: wayland upgraded: 1.21.0 -> 1.22.0 
Apr 13 17:27:38 kg-elitebook pkg[9033]: tiff upgraded: 4.4.0_1 -> 4.4.0_2 
Apr 13 17:27:38 kg-elitebook pkg[9033]: font-bh-ttf upgraded: 1.0.3_4 -> 1.0.3_5 
Apr 13 17:27:39 kg-elitebook pkg[9033]: xkeyboard-config upgraded: 2.34_2 -> 2.40_3 
Apr 13 17:27:39 kg-elitebook pkg[9033]: libnghttp2 upgraded: 1.52.0 -> 1.58.0 
Apr 13 17:27:48 kg-elitebook pkg[9033]: ca_root_nss upgraded: 3.89 -> 3.93_2 
Apr 13 17:27:48 kg-elitebook pkg[9033]: libssh2 upgraded: 1.10.0_1,3 -> 1.11.0,3 
Apr 13 17:27:48 kg-elitebook pkg[9033]: libpsl upgraded: 0.21.2_2 -> 0.21.2_4 
Apr 13 17:27:48 kg-elitebook pkg[9033]: libgpg-error upgraded: 1.46 -> 1.47 
Apr 13 17:27:48 kg-elitebook pkg[9033]: nettle upgraded: 3.8.1 -> 3.9.1 
Apr 13 17:27:48 kg-elitebook pkg[9033]: libedit upgraded: 3.1.20221030,1 -> 3.1.20230828,1 
Apr 13 17:27:49 kg-elitebook pkg[9033]: p11-kit upgraded: 0.24.1_2 -> 0.25.3 
Apr 13 17:27:49 kg-elitebook pkg[9033]: gdk-pixbuf2 upgraded: 2.42.10 -> 2.42.10_1 
Apr 13 17:27:49 kg-elitebook pkg[9033]: libxkbcommon upgraded: 1.5.0 -> 1.6.0_1 
Apr 13 17:27:49 kg-elitebook pkg[9033]: harfbuzz upgraded: 7.1.0 -> 8.3.0 
Apr 13 17:27:49 kg-elitebook pkg[9033]: fribidi upgraded: 1.0.12 -> 1.0.13 
Apr 13 17:27:49 kg-elitebook pkg[9033]: libudev-devd upgraded: 0.5.0 -> 0.5.2 
Apr 13 17:27:50 kg-elitebook pkg[9033]: curl upgraded: 8.0.1 -> 8.6.0 
Apr 13 17:27:50 kg-elitebook pkg[9033]: sqlite3 upgraded: 3.41.2,1 -> 3.44.0_1,1 
Apr 13 17:27:52 kg-elitebook pkg[9033]: gnutls upgraded: 3.7.9 -> 3.7.10 
Apr 13 17:28:00 kg-elitebook pkg[9033]: perl5 upgraded: 5.32.1_3 -> 5.36.3_1 
Apr 13 17:28:00 kg-elitebook pkg[9033]: lcms2 upgraded: 2.13.1 -> 2.16 
Apr 13 17:28:01 kg-elitebook pkg[9033]: polkit upgraded: 122 -> 123_1 
Apr 13 17:28:01 kg-elitebook pkg[9033]: hwdata upgraded: 0.368,1 -> 0.377,1 
Apr 13 17:28:01 kg-elitebook pkg[9033]: libgudev upgraded: 234 -> 237 
Apr 13 17:28:01 kg-elitebook pkg[9033]: at-spi2-core upgraded: 2.46.0 -> 2.50.2 
Apr 13 17:28:02 kg-elitebook pkg[9033]: pango upgraded: 1.50.9_1 -> 1.50.14 
Apr 13 17:28:03 kg-elitebook pkg[9033]: gobject-introspection upgraded: 1.76.1,1 -> 1.78.1,1 
Apr 13 17:28:03 kg-elitebook pkg[9033]: libunwind upgraded: 20211201_1 -> 20230730 
Apr 13 17:28:04 kg-elitebook pkg[9033]: cups upgraded: 2.4.2_1 -> 2.4.7_1 
Apr 13 17:28:04 kg-elitebook pkg[9033]: libXcursor upgraded: 1.2.0 -> 1.2.0_1 
Apr 13 17:28:05 kg-elitebook pkg[9033]: adwaita-icon-theme upgraded: 40.1.1_1 -> 42.0 
Apr 13 17:28:06 kg-elitebook pkg[9033]: librsvg2-rust upgraded: 2.56.0 -> 2.56.4_2 
Apr 13 17:28:06 kg-elitebook pkg[9033]: xcb-util upgraded: 0.4.0_2,1 -> 0.4.1,1 
Apr 13 17:28:07 kg-elitebook pkg[9033]: iso-codes upgraded: 4.7 -> 4.15.0 
Apr 13 17:28:07 kg-elitebook pkg[9033]: orc upgraded: 0.4.32 -> 0.4.34_1 
Apr 13 17:28:08 kg-elitebook pkg[9033]: gstreamer1 upgraded: 1.22.0_1 -> 1.22.5 
Apr 13 17:28:08 kg-elitebook pkg[9033]: libxfce4util upgraded: 4.18.1 -> 4.18.1_1 
Apr 13 17:28:08 kg-elitebook pkg[9033]: libksba upgraded: 1.6.3 -> 1.6.5 
Apr 13 17:28:08 kg-elitebook pkg[9033]: libgcrypt upgraded: 1.9.4_1 -> 1.10.3 
Apr 13 17:28:11 kg-elitebook pkg[9033]: gtk3 upgraded: 3.24.34_1 -> 3.24.38_1 
Apr 13 17:28:11 kg-elitebook pkg[9033]: libGLU upgraded: 9.0.2_1 -> 9.0.2_2 
Apr 13 17:28:12 kg-elitebook pkg[9033]: py39-setuptools upgraded: 63.1.0 -> 63.1.0_1 
Apr 13 17:28:12 kg-elitebook pkg[9033]: libproxy upgraded: 0.4.17_1 -> 0.4.18 
Apr 13 17:28:12 kg-elitebook pkg[9033]: libnice upgraded: 0.1.21 -> 0.1.21_2 
Apr 13 17:28:12 kg-elitebook pkg[9033]: gstreamer1-plugins upgraded: 1.22.0 -> 1.22.5 
Apr 13 17:28:12 kg-elitebook pkg[9033]: xfce4-conf upgraded: 4.18.0 -> 4.18.3 
Apr 13 17:28:13 kg-elitebook pkg[9033]: gnupg upgraded: 2.3.8 -> 2.4.3_4 
Apr 13 17:28:13 kg-elitebook pkg[9033]: pkgconf upgraded: 1.8.1,1 -> 2.0.3_1,1 
Apr 13 17:28:13 kg-elitebook pkg[9033]: vulkan-loader upgraded: 1.3.246 -> 1.3.274 
Apr 13 17:28:13 kg-elitebook pkg[9033]: libdrm upgraded: 2.4.115,1 -> 2.4.120_1,1 
Apr 13 17:28:13 kg-elitebook pkg[9033]: p5-URI upgraded: 5.17 -> 5.21 
Apr 13 17:28:13 kg-elitebook pkg[9033]: libXmu upgraded: 1.1.3,1 -> 1.1.4,1 
Apr 13 17:28:15 kg-elitebook pkg[9033]: icu upgraded: 72.1,1 -> 74.2_1,1 
Apr 13 17:28:15 kg-elitebook pkg[9033]: double-conversion upgraded: 3.2.1 -> 3.3.0 
Apr 13 17:28:16 kg-elitebook pkg[9033]: vulkan-headers upgraded: 1.3.246 -> 1.3.274 
Apr 13 17:28:16 kg-elitebook pkg[9033]: glib-networking upgraded: 2.76.0 -> 2.78.0 
Apr 13 17:28:16 kg-elitebook pkg[9033]: json-glib upgraded: 1.6.6 -> 1.8.0 
Apr 13 17:28:16 kg-elitebook pkg[9033]: hunspell reinstalled: 1.7.2 -> 1.7.2 
Apr 13 17:28:17 kg-elitebook pkg[9033]: gstreamer1-plugins-bad upgraded: 1.22.0 -> 1.22.5_1 
Apr 13 17:28:17 kg-elitebook pkg[9033]: gstreamer1-plugins-gl upgraded: 1.22.0 -> 1.22.5 
Apr 13 17:28:17 kg-elitebook pkg[9033]: libxfce4menu upgraded: 4.18.3 -> 4.18.4_2 
Apr 13 17:28:17 kg-elitebook pkg[9033]: wayland-protocols upgraded: 1.31 -> 1.32_1 
Apr 13 17:28:17 kg-elitebook pkg[9033]: Imath upgraded: 3.1.7 -> 3.1.9 
Apr 13 17:28:17 kg-elitebook pkg[9033]: p5-ExtUtils-Depends reinstalled: 0.8001 -> 0.8001 
Apr 13 17:28:18 kg-elitebook pkg[9033]: gpgme-1.23.2 installed
Apr 13 17:28:18 kg-elitebook pkg[9033]: p5-ExtUtils-PkgConfig reinstalled: 1.16 -> 1.16 
Apr 13 17:28:47 kg-elitebook pkg[9033]: llvm15 upgraded: 15.0.7_3 -> 15.0.7_9 
Apr 13 17:28:47 kg-elitebook pkg[9033]: mesa-libs upgraded: 22.3.7 -> 23.3.4 
Apr 13 17:28:48 kg-elitebook pkg[9033]: qt5-core upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:28:48 kg-elitebook pkg[9033]: libnotify upgraded: 0.8.2 -> 0.8.2_1 
Apr 13 17:28:48 kg-elitebook pkg[9033]: enchant2 upgraded: 2.2.15_2 -> 2.2.15_4 
Apr 13 17:28:48 kg-elitebook pkg[9033]: libwnck3 upgraded: 3.36.0_1 -> 3.36.0_2 
Apr 13 17:28:48 kg-elitebook pkg[9033]: libdbusmenu upgraded: 16.04.0_7 -> 16.04.0_8 
Apr 13 17:28:49 kg-elitebook pkg[9033]: libexo upgraded: 4.18.0_1 -> 4.18.0_3 
Apr 13 17:28:49 kg-elitebook pkg[9033]: garcon upgraded: 4.18.1 -> 4.18.1_2 
Apr 13 17:28:50 kg-elitebook pkg[9033]: gtk4 upgraded: 4.10.3 -> 4.12.4 
Apr 13 17:28:51 kg-elitebook pkg[9033]: nss upgraded: 3.89 -> 3.98 
Apr 13 17:28:51 kg-elitebook pkg[9033]: gpgme-cpp-1.23.2 installed
Apr 13 17:28:51 kg-elitebook pkg[9033]: openexr upgraded: 3.1.7 -> 3.2.2 
Apr 13 17:28:52 kg-elitebook pkg[9033]: openjpeg upgraded: 2.5.0 -> 2.5.2 
Apr 13 17:28:52 kg-elitebook pkg[9033]: webp upgraded: 1.3.0 -> 1.3.2 
Apr 13 17:28:52 kg-elitebook pkg[9033]: highway upgraded: 1.0.4_1 -> 1.0.7 
Apr 13 17:28:52 kg-elitebook pkg[9033]: p5-Glib upgraded: 1.3293_1 -> 1.3294 
Apr 13 17:28:52 kg-elitebook pkg[9033]: xcb-util-renderutil upgraded: 0.3.9_1 -> 0.3.10 
Apr 13 17:28:52 kg-elitebook pkg[9033]: qt5-dbus upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:28:52 kg-elitebook pkg[9033]: xcb-util-keysyms upgraded: 0.4.0_1 -> 0.4.1 
Apr 13 17:28:52 kg-elitebook pkg[9033]: libinput upgraded: 1.23.0 -> 1.24.0_1 
Apr 13 17:28:54 kg-elitebook pkg[9033]: mesa-dri upgraded: 22.3.7 -> 23.3.4 
Apr 13 17:28:54 kg-elitebook pkg[9033]: xcb-util-wm upgraded: 0.4.1_3 -> 0.4.2 
Apr 13 17:28:55 kg-elitebook pkg[9033]: qt5-network upgraded: 5.15.8p157 -> 5.15.12p148_1 
Apr 13 17:28:55 kg-elitebook pkg[9033]: xcb-util-image upgraded: 0.4.0_1 -> 0.4.1 
Apr 13 17:28:55 kg-elitebook pkg[9033]: libsecret upgraded: 0.20.5_1 -> 0.20.5_2 
Apr 13 17:28:55 kg-elitebook pkg[9033]: harfbuzz-icu upgraded: 7.1.0 -> 8.3.0_1 
Apr 13 17:28:55 kg-elitebook pkg[9033]: hyphen reinstalled: 2.8.8 -> 2.8.8 
Apr 13 17:28:55 kg-elitebook pkg[9033]: woff2 upgraded: 1.0.2_4 -> 1.0.2_5 
Apr 13 17:28:56 kg-elitebook pkg[9033]: geoclue upgraded: 2.5.7 -> 2.7.1 
Apr 13 17:28:56 kg-elitebook pkg[9033]: consolekit2 upgraded: 1.2.5 -> 1.2.6_2 
Apr 13 17:28:56 kg-elitebook pkg[9033]: xfce4-panel upgraded: 4.18.3_1 -> 4.18.5_2 
Apr 13 17:28:56 kg-elitebook pkg[9033]: upower upgraded: 1.90.0 -> 1.90.2 
Apr 13 17:28:57 kg-elitebook pkg[9033]: vte3 upgraded: 0.70.2_1 -> 0.70.2_5 
Apr 13 17:28:57 kg-elitebook pkg[9033]: gtksourceview3 upgraded: 3.24.11_3 -> 3.24.11_4 
Apr 13 17:28:57 kg-elitebook pkg[9033]: gspell upgraded: 1.10.0_2 -> 1.10.0_5 
Apr 13 17:28:57 kg-elitebook pkg[9033]: vmaf upgraded: 2.3.1 -> 3.0.0 
Apr 13 17:28:57 kg-elitebook pkg[9033]: xxhash-0.8.2 installed
Apr 13 17:28:57 kg-elitebook pkg[9033]: p5-Cairo upgraded: 1.109 -> 1.109_1 
Apr 13 17:28:58 kg-elitebook pkg[9033]: libjxl upgraded: 0.8.1 -> 0.9.2 
Apr 13 17:28:58 kg-elitebook pkg[9033]: p5-TimeDate reinstalled: 2.33,1 -> 2.33,1 
Apr 13 17:28:58 kg-elitebook pkg[9033]: p5-Pango reinstalled: 1.227_2 -> 1.227_2 
Apr 13 17:28:58 kg-elitebook pkg[9033]: libgd upgraded: 2.3.3_5,1 -> 2.3.3_9,1 
Apr 13 17:28:58 kg-elitebook pkg[9033]: shaderc-2023.8 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: poppler upgraded: 23.03.0 -> 23.12.0 
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-hyperframe-6.0.0 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-exceptiongroup-1.2.0 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-idna-3.6 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-pyasn1-0.5.0 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-hpack-4.0.0 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-cffi upgraded: 1.15.1 -> 1.16.0 
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-typing-extensions-4.9.0 installed
Apr 13 17:28:59 kg-elitebook pkg[9033]: py39-sniffio-1.3.0 installed
Apr 13 17:29:00 kg-elitebook pkg[9033]: qt5-gui upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:29:03 kg-elitebook pkg[9033]: webkit2-gtk3 upgraded: 2.34.6_5 -> 2.34.6_10 
Apr 13 17:29:03 kg-elitebook pkg[9033]: libarchive upgraded: 3.6.2,1 -> 3.7.2,1 
Apr 13 17:29:04 kg-elitebook pkg[9033]: xfce4-power-manager upgraded: 4.18.1_1 -> 4.18.3_1 
Apr 13 17:29:04 kg-elitebook pkg[9033]: xfce4-notifyd upgraded: 0.8.2_1 -> 0.9.2_3 
Apr 13 17:29:04 kg-elitebook pkg[9033]: xfce4-appfinder upgraded: 4.18.0_1 -> 4.18.1_2 
Apr 13 17:29:04 kg-elitebook pkg[9033]: greybird-theme upgraded: 3.23.2 -> 3.23.3 
Apr 13 17:29:05 kg-elitebook pkg[9033]: xfce4-wm upgraded: 4.18.0_1 -> 4.18.0_3 
Apr 13 17:29:05 kg-elitebook pkg[9033]: xfce4-terminal upgraded: 1.0.4_1 -> 1.1.1_1 
Apr 13 17:29:05 kg-elitebook pkg[9033]: xfce4-session upgraded: 4.18.2 -> 4.18.3_3 
Apr 13 17:29:05 kg-elitebook pkg[9033]: mousepad upgraded: 0.6.0_1 -> 0.6.1_2 
Apr 13 17:29:06 kg-elitebook pkg[9033]: xfce4-settings upgraded: 4.18.2_1 -> 4.18.4_1 
Apr 13 17:29:06 kg-elitebook pkg[9033]: libva upgraded: 2.18.0 -> 2.20.0_1 
Apr 13 17:29:06 kg-elitebook pkg[9033]: p5-HTTP-Date upgraded: 6.05 -> 6.06 
Apr 13 17:29:06 kg-elitebook pkg[9033]: p5-Glib-Object-Introspection upgraded: 0.049_1 -> 0.051 
Apr 13 17:29:06 kg-elitebook pkg[9033]: p5-Gtk2 upgraded: 1.24993_2 -> 1.24993_3 
Apr 13 17:29:07 kg-elitebook pkg[9033]: libgphoto2 upgraded: 2.5.26_2 -> 2.5.26_3 
Apr 13 17:29:07 kg-elitebook pkg[9033]: svt-av1 upgraded: 1.5.0 -> 1.8.0 
Apr 13 17:29:07 kg-elitebook pkg[9033]: libplacebo-6.338.2 installed
Apr 13 17:29:07 kg-elitebook pkg[9033]: p5-Devel-StackTrace reinstalled: 2.04 -> 2.04 
Apr 13 17:29:07 kg-elitebook pkg[9033]: p5-Carp-Clan reinstalled: 6.08 -> 6.08 
Apr 13 17:29:08 kg-elitebook pkg[9033]: x265 upgraded: 3.4_2 -> 3.5_1 
Apr 13 17:29:08 kg-elitebook pkg[9033]: p5-Clone reinstalled: 0.46 -> 0.46 
Apr 13 17:29:08 kg-elitebook pkg[9033]: dav1d upgraded: 1.2.0 -> 1.4.1 
Apr 13 17:29:08 kg-elitebook pkg[9033]: libvpx upgraded: 1.13.0 -> 1.13.1 
Apr 13 17:29:09 kg-elitebook pkg[9033]: aom upgraded: 3.6.0 -> 3.8.1 
Apr 13 17:29:09 kg-elitebook pkg[9033]: p5-LWP-MediaTypes reinstalled: 6.04 -> 6.04 
Apr 13 17:29:09 kg-elitebook pkg[9033]: lame reinstalled: 3.100_4 -> 3.100_4 
Apr 13 17:29:09 kg-elitebook pkg[9033]: opus upgraded: 1.3.1 -> 1.4 
Apr 13 17:29:09 kg-elitebook pkg[9033]: p5-Cairo-GObject reinstalled: 1.005_1 -> 1.005_1 
Apr 13 17:29:09 kg-elitebook pkg[9033]: poppler-glib upgraded: 23.03.0 -> 23.12.0 
Apr 13 17:29:09 kg-elitebook pkg[9033]: p5-Encode-Locale reinstalled: 1.05 -> 1.05 
Apr 13 17:29:09 kg-elitebook pkg[9033]: p5-IO-HTML reinstalled: 1.004 -> 1.004 
Apr 13 17:29:09 kg-elitebook pkg[9033]: libv4l upgraded: 1.23.0 -> 1.23.0_2 
Apr 13 17:29:09 kg-elitebook pkg[9033]: p5-Class-Data-Inheritable reinstalled: 0.09 -> 0.09 
Apr 13 17:29:09 kg-elitebook pkg[9033]: py39-attrs-23.1.0 installed
Apr 13 17:29:09 kg-elitebook pkg[9033]: py39-pyasn1-modules-0.3.0 installed
Apr 13 17:29:10 kg-elitebook pkg[9033]: py39-cryptography upgraded: 3.4.8_1,1 -> 42.0.5,1 
Apr 13 17:29:10 kg-elitebook pkg[9033]: py39-h11-0.14.0 installed
Apr 13 17:29:10 kg-elitebook pkg[9033]: py39-anyio-4.2.0 installed
Apr 13 17:29:10 kg-elitebook pkg[9033]: py39-certifi-2023.11.17 installed
Apr 13 17:29:10 kg-elitebook pkg[9033]: py39-h2-4.1.0 installed
Apr 13 17:29:11 kg-elitebook pkg[9033]: qt5-widgets upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:29:11 kg-elitebook pkg[9033]: libgepub upgraded: 0.6.0_4 -> 0.6.0_5 
Apr 13 17:29:11 kg-elitebook pkg[9033]: p5-Locale-gettext reinstalled: 1.07 -> 1.07 
Apr 13 17:29:11 kg-elitebook pkg[9033]: p5-Readonly reinstalled: 2.05 -> 2.05 
Apr 13 17:29:18 kg-elitebook pkg[9033]: sane-backends upgraded: 1.1.1_13 -> 1.2.1_3 
Apr 13 17:29:18 kg-elitebook pkg[9033]: p5-List-MoreUtils-XS reinstalled: 0.430 -> 0.430 
Apr 13 17:29:18 kg-elitebook pkg[9033]: p5-Exporter-Tiny upgraded: 1.006000 -> 1.006002 
Apr 13 17:29:18 kg-elitebook pkg[9033]: p5-Pod-Simple upgraded: 3.43 -> 3.45 
Apr 13 17:29:18 kg-elitebook pkg[9033]: p5-HTTP-Message upgraded: 6.44 -> 6.45 
Apr 13 17:29:20 kg-elitebook pkg[9033]: ffmpeg upgraded: 4.4.4_1,1 -> 6.1.1,1 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-HTML-Tagset reinstalled: 3.20_1 -> 3.20_1 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Exception-Class reinstalled: 1.45 -> 1.45 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Gtk2-Ex-Simple-List reinstalled: 0.50_8 -> 0.50_8 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Gtk3 upgraded: 0.034_1 -> 0.034_2 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Bit-Vector reinstalled: 7.4_1 -> 7.4_1 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-IO-Stringy reinstalled: 2.113 -> 2.113 
Apr 13 17:29:20 kg-elitebook pkg[9033]: goocanvas2 upgraded: 2.0.4_1 -> 2.0.4_2 
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-httpcore-1.0.2 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-async_generator-1.10 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-openssl-23.2.0,1 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-zipp upgraded: 3.4.0 -> 3.17.0 
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-service-identity-23.1.0 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-outcome-1.3.0_1 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-sortedcontainers-2.4.0 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: py39-pylsqpack-0.3.18 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: polkit-qt-1-0.114.0 installed
Apr 13 17:29:20 kg-elitebook pkg[9033]: xfce4-tumbler upgraded: 4.18.0_1 -> 4.18.2_1 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Filesys-Df reinstalled: 0.92_1 -> 0.92_1 
Apr 13 17:29:20 kg-elitebook pkg[9033]: unpaper upgraded: 7.0.0 -> 7.0.0_2 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Graphics-TIFF upgraded: 19 -> 20 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Gtk2-Ex-PodViewer reinstalled: 0.18_5 -> 0.18_5 
Apr 13 17:29:20 kg-elitebook pkg[9033]: p5-Gtk3-SimpleList reinstalled: 0.21 -> 0.21 
Apr 13 17:29:21 kg-elitebook pkg[9033]: p5-Log-Log4perl reinstalled: 1.57 -> 1.57 
Apr 13 17:29:21 kg-elitebook pkg[9033]: p5-Set-IntSpan reinstalled: 1.19_1 -> 1.19_1 
Apr 13 17:29:21 kg-elitebook pkg[9033]: djvulibre upgraded: 3.5.28_1 -> 3.5.28_2 
Apr 13 17:29:21 kg-elitebook pkg[9033]: p5-Gtk3-ImageView upgraded: 10_1 -> 10_2 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-PDF-Builder reinstalled: 3.025 -> 3.025 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Goo-Canvas2 upgraded: 0.06_2 -> 0.06_3 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Proc-ProcessTable upgraded: 0.634 -> 0.636 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Date-Calc reinstalled: 6.4 -> 6.4 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Image-Sane reinstalled: 5_1 -> 5_1 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Image-PNG-Libpng reinstalled: 0.57 -> 0.57 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Config-General reinstalled: 2.65 -> 2.65 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-HTML-Parser reinstalled: 3.81 -> 3.81 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-List-MoreUtils reinstalled: 0.430 -> 0.430 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Try-Tiny reinstalled: 0.31 -> 0.31 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Locale-Codes reinstalled: 3.64 -> 3.64 
Apr 13 17:29:22 kg-elitebook pkg[9033]: libde265 upgraded: 1.0.11 -> 1.0.12 
Apr 13 17:29:22 kg-elitebook pkg[9033]: p5-Data-UUID reinstalled: 1.226 -> 1.226 
Apr 13 17:29:22 kg-elitebook pkg[9033]: cyrus-sasl upgraded: 2.1.28 -> 2.1.28_1 
Apr 13 17:29:23 kg-elitebook pkg[9033]: py39-importlib-metadata upgraded: 6.0.0_1 -> 7.0.1 
Apr 13 17:29:23 kg-elitebook pkg[9033]: py39-trio-0.23.2_1 installed
Apr 13 17:29:23 kg-elitebook pkg[9033]: py39-httpx-0.26.0 installed
Apr 13 17:29:23 kg-elitebook pkg[9033]: py39-aioquic-0.9.24 installed
Apr 13 17:29:23 kg-elitebook pkg[9033]: lsof upgraded: 4.97.0,8 -> 4.99.3,8 
Apr 13 17:29:23 kg-elitebook pkg[9033]: libudisks upgraded: 2.9.4 -> 2.10.0 
Apr 13 17:29:24 kg-elitebook pkg[9033]: gcr upgraded: 3.40.0_1 -> 3.40.0_2 
Apr 13 17:29:24 kg-elitebook pkg[9033]: bsdisks upgraded: 0.29 -> 0.33 
Apr 13 17:29:24 kg-elitebook pkg[9033]: libwmf upgraded: 0.2.13 -> 0.2.13_2 
Apr 13 17:29:25 kg-elitebook pkg[9033]: fftw3 upgraded: 3.3.10_2 -> 3.3.10_4 
Apr 13 17:29:25 kg-elitebook pkg[9033]: libheif upgraded: 1.15.1 -> 1.17.6_1 
Apr 13 17:29:25 kg-elitebook pkg[9033]: libraqm upgraded: 0.9.0 -> 0.10.1 
Apr 13 17:29:25 kg-elitebook pkg[9033]: libraw upgraded: 0.21.1 -> 0.21.2 
Apr 13 17:29:25 kg-elitebook pkg[9033]: openldap26-client upgraded: 2.6.4 -> 2.6.6 
Apr 13 17:29:26 kg-elitebook pkg[9033]: py39-dnspython upgraded: 2.3.0,1 -> 2.4.2,1 
Apr 13 17:29:26 kg-elitebook pkg[9033]: py39-markdown upgraded: 3.3.7 -> 3.3.7_1 
Apr 13 17:29:26 kg-elitebook pkg[9033]: lmdb upgraded: 0.9.29_1,1 -> 0.9.31,1 
Apr 13 17:29:26 kg-elitebook pkg[9033]: samba413-4.13.17_4 deinstalled
Apr 13 17:29:26 kg-elitebook pkg[9033]: jbig2dec upgraded: 0.19 -> 0.20 
Apr 13 17:29:26 kg-elitebook pkg[9033]: ghostscript9-agpl-x11-9.56.1 deinstalled
Apr 13 17:29:26 kg-elitebook pkg[9033]: ghostscript9-agpl-base-9.56.1_10 deinstalled
Apr 13 17:29:26 kg-elitebook pkg[9033]: mpfr upgraded: 4.2.0,1 -> 4.2.1,1 
Apr 13 17:29:27 kg-elitebook pkg[9033]: libcjson-1.7.16 installed
Apr 13 17:29:31 kg-elitebook pkg[9033]: binutils reinstalled: 2.40_4,1 -> 2.40_4,1 
Apr 13 17:29:31 kg-elitebook pkg[9033]: mpc upgraded: 1.2.1 -> 1.3.1_1 
Apr 13 17:29:31 kg-elitebook pkg[9033]: psutils-1.17_5 installed
Apr 13 17:29:45 kg-elitebook pkg[9033]: gcc12 upgraded: 12.2.0_5 -> 12.2.0_7 
Apr 13 17:29:45 kg-elitebook pkg[9033]: libcbor-0.10.2 installed
Apr 13 17:29:45 kg-elitebook pkg[9033]: uchardet-0.0.8 installed
Apr 13 17:29:46 kg-elitebook pkg[9033]: level-zero upgraded: 1.9.9 -> 1.15.8 
Apr 13 17:29:47 kg-elitebook pkg[9033]: openblas upgraded: 0.3.20,1 -> 0.3.25,2 
Apr 13 17:29:48 kg-elitebook pkg[9033]: groff-1.23.0_2 installed
Apr 13 17:29:48 kg-elitebook pkg[9033]: libsigc++ upgraded: 2.10.8 -> 2.12.0 
Apr 13 17:29:48 kg-elitebook pkg[9033]: libfido2-1.14.0 installed
Apr 13 17:29:48 kg-elitebook pkg[9033]: libaec upgraded: 1.0.6 -> 1.1.2 
Apr 13 17:29:48 kg-elitebook pkg[9033]: onetbb upgraded: 2021.8.0 -> 2021.11.0 
Apr 13 17:29:49 kg-elitebook pkg[9033]: librdkafka-2.3.0 installed
Apr 13 17:29:49 kg-elitebook pkg[9033]: libjwt-1.15.3 installed
Apr 13 17:29:52 kg-elitebook pkg[9033]: hdf5 upgraded: 1.12.2_1,1 -> 1.12.2_2,1 
Apr 13 17:29:52 kg-elitebook pkg[9033]: munge upgraded: 0.5.14_1 -> 0.5.15 
Apr 13 17:29:53 kg-elitebook pkg[9033]: mysql80-client-8.0.35 installed
Apr 13 17:29:53 kg-elitebook pkg[9033]: lua54 upgraded: 5.4.4 -> 5.4.6 
Apr 13 17:29:53 kg-elitebook pkg[9033]: glibmm upgraded: 2.66.5,1 -> 2.66.6,1 
Apr 13 17:29:53 kg-elitebook pkg[9033]: libyaml-0.2.5 installed
Apr 13 17:29:54 kg-elitebook pkg[9033]: json-c upgraded: 0.16 -> 0.17 
Apr 13 17:29:54 kg-elitebook pkg[9033]: http-parser-2.9.4 installed
Apr 13 17:29:54 kg-elitebook pkg[9033]: check-0.15.2 installed
Apr 13 17:29:54 kg-elitebook pkg[9033]: suitesparse-config upgraded: 7.0.1 -> 7.4.0 
Apr 13 17:29:54 kg-elitebook pkg[9033]: suitesparse-ccolamd upgraded: 3.0.3 -> 3.3.0 
Apr 13 17:29:54 kg-elitebook pkg[9033]: suitesparse-camd upgraded: 3.0.3 -> 3.3.0 
Apr 13 17:29:54 kg-elitebook pkg[9033]: mpg123 upgraded: 1.31.3 -> 1.32.3 
Apr 13 17:29:54 kg-elitebook pkg[9033]: flac upgraded: 1.4.2 -> 1.4.3,1 
Apr 13 17:29:56 kg-elitebook pkg[9033]: slurm-wlm upgraded: 20.02.7_2 -> 23.11.1 
Apr 13 17:29:56 kg-elitebook pkg[9033]: suitesparse-amd upgraded: 3.0.3 -> 3.3.0 
Apr 13 17:29:56 kg-elitebook pkg[9033]: suitesparse-colamd upgraded: 3.0.3 -> 3.3.0 
Apr 13 17:29:56 kg-elitebook pkg[9033]: suitesparse-cholmod upgraded: 4.0.3 -> 5.1.0 
Apr 13 17:29:56 kg-elitebook pkg[9033]: qt5-sql upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:29:57 kg-elitebook pkg[9033]: openmpi upgraded: 4.1.5 -> 4.1.5_2 
Apr 13 17:30:00 kg-elitebook pkg[9033]: samba416-4.16.11_2 installed
Apr 13 17:30:00 kg-elitebook pkg[9033]: libsndfile upgraded: 1.2.0 -> 1.2.2_1 
Apr 13 17:30:01 kg-elitebook pkg[9033]: boehm-gc upgraded: 8.2.2 -> 8.2.4 
Apr 13 17:30:01 kg-elitebook pkg[9033]: libXpm upgraded: 3.5.15 -> 3.5.17 
Apr 13 17:30:01 kg-elitebook pkg[9033]: inih-57 installed
Apr 13 17:30:01 kg-elitebook pkg[9033]: fftw3-float upgraded: 3.3.10_2 -> 3.3.10_4 
Apr 13 17:30:01 kg-elitebook pkg[9033]: webrtc-audio-processing0 upgraded: 0.3.1_2 -> 0.3.1_3 
Apr 13 17:30:01 kg-elitebook pkg[9033]: qt5-opengl upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:30:01 kg-elitebook pkg[9033]: gvfs reinstalled: 1.50.2_1 -> 1.50.2_1 
Apr 13 17:30:03 kg-elitebook pkg[9033]: urw-base35-fonts-20200910 installed
Apr 13 17:30:04 kg-elitebook pkg[9033]: qt5-qmake upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:30:04 kg-elitebook pkg[9033]: libmysofa upgraded: 1.3.1 -> 1.3.2 
Apr 13 17:30:05 kg-elitebook pkg[9033]: qt5-buildtools upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:30:05 kg-elitebook pkg[9033]: netcdf upgraded: 4.9.0_2 -> 4.9.2 
Apr 13 17:30:05 kg-elitebook pkg[9033]: suitesparse-umfpack upgraded: 6.1.0 -> 6.3.0 
Apr 13 17:30:06 kg-elitebook pkg[9033]: py39-mpi4py upgraded: 3.1.4 -> 3.1.5 
Apr 13 17:30:06 kg-elitebook pkg[9033]: boehm-gc-threaded upgraded: 8.2.2 -> 8.2.4 
Apr 13 17:30:06 kg-elitebook pkg[9033]: pulseaudio upgraded: 14.2_4 -> 16.1_1 
Apr 13 17:30:07 kg-elitebook pkg[9033]: libcanberra upgraded: 0.30_8 -> 0.30_10 
Apr 13 17:30:07 kg-elitebook pkg[9033]: guile-aclocal-3.0.9_1 installed
Apr 13 17:30:07 kg-elitebook pkg[9033]: alsa-lib upgraded: 1.2.2_1 -> 1.2.10 
Apr 13 17:30:07 kg-elitebook pkg[9033]: exiv2 upgraded: 0.27.6,1 -> 0.28.0_1,1 
Apr 13 17:30:08 kg-elitebook pkg[9033]: qt5-declarative upgraded: 5.15.8p21 -> 5.15.12p32 
Apr 13 17:30:09 kg-elitebook pkg[9033]: qt5-x11extras upgraded: 5.15.8p0 -> 5.15.12p0 
Apr 13 17:30:09 kg-elitebook pkg[9033]: qt5-uiplugin upgraded: 5.15.8p1 -> 5.15.12p4 
Apr 13 17:30:09 kg-elitebook pkg[9033]: pcaudiolib upgraded: 1.2 -> 1.2_1 
Apr 13 17:30:09 kg-elitebook pkg[9033]: libcanberra-gtk3 upgraded: 0.30_8 -> 0.30_10 
Apr 13 17:30:09 kg-elitebook pkg[9033]: p5-IO-Socket-IP upgraded: 0.41 -> 0.42 
Apr 13 17:30:10 kg-elitebook pkg[9033]: ffmpeg4-4.4.4_9 installed
Apr 13 17:30:10 kg-elitebook pkg[9033]: qt5-printsupport upgraded: 5.15.8p157 -> 5.15.12p148 
Apr 13 17:30:19 kg-elitebook pkg[9033]: vtk9 upgraded: 9.2.2_1 -> 9.2.6_2 
Apr 13 17:30:20 kg-elitebook pkg[9033]: graphviz upgraded: 7.1.0_4 -> 9.0.0_1 
Apr 13 17:30:20 kg-elitebook pkg[9033]: jasper upgraded: 3.0.6 -> 4.1.1 
Apr 13 17:30:20 kg-elitebook pkg[9033]: openal-soft upgraded: 1.21.1_3 -> 1.21.1_4 
Apr 13 17:30:20 kg-elitebook pkg[9033]: glfw upgraded: 3.3.8 -> 3.3.10 
Apr 13 17:30:21 kg-elitebook pkg[9033]: sdl2 upgraded: 2.26.4 -> 2.28.5 
Apr 13 17:30:22 kg-elitebook pkg[9033]: freeimage upgraded: 3.18.0_4 -> 3.18.0_5 
Apr 13 17:30:22 kg-elitebook pkg[9033]: p5-Net-SSLeay reinstalled: 1.92 -> 1.92 
Apr 13 17:30:25 kg-elitebook pkg[9033]: py39-numpy upgraded: 1.24.1,1 -> 1.25.0_4,1 
Apr 13 17:30:26 kg-elitebook pkg[9033]: bash upgraded: 5.2.15 -> 5.2.21 
Apr 13 17:30:27 kg-elitebook pkg[9033]: espeak-ng upgraded: 1.51.1_3 -> 1.51.1_4 
Apr 13 17:30:27 kg-elitebook pkg[9033]: abseil-20230125.3 installed
Apr 13 17:30:28 kg-elitebook pkg[9033]: libebml upgraded: 1.4.4 -> 1.4.5 
Apr 13 17:30:28 kg-elitebook pkg[9033]: pciids upgraded: 20230223 -> 20231111 
Apr 13 17:30:28 kg-elitebook pkg[9033]: alsa-plugins-1.2.7.1 installed
Apr 13 17:30:29 kg-elitebook pkg[9033]: guile2-2.2.7_5 installed
Apr 13 17:30:29 kg-elitebook pkg[9033]: p5-GSSAPI reinstalled: 0.28_2 -> 0.28_2 
Apr 13 17:30:41 kg-elitebook pkg[9033]: boost-libs upgraded: 1.81.0 -> 1.83.0_1 
Apr 13 17:30:42 kg-elitebook pkg[9033]: gexiv2 upgraded: 0.14.0 -> 0.14.2 
Apr 13 17:30:42 kg-elitebook pkg[9033]: libXfont2 upgraded: 2.0.5 -> 2.0.5_1 
Apr 13 17:30:42 kg-elitebook pkg[9033]: babl upgraded: 0.1.102 -> 0.1.106 
Apr 13 17:30:42 kg-elitebook pkg[9033]: p5-Digest-HMAC reinstalled: 1.04 -> 1.04 
Apr 13 17:30:43 kg-elitebook pkg[9033]: ghostscript10-10.02.1_1 installed
Apr 13 17:30:44 kg-elitebook pkg[9033]: thunar upgraded: 4.18.4_1 -> 4.18.10 
Apr 13 17:30:44 kg-elitebook pkg[9033]: gtkmm30 upgraded: 3.24.2_3 -> 3.24.2_4 
Apr 13 17:30:44 kg-elitebook pkg[9033]: lcms upgraded: 1.19_6,1 -> 1.19_7,1 
Apr 13 17:30:44 kg-elitebook pkg[9033]: p5-Mozilla-CA upgraded: 20221114 -> 20231213 
Apr 13 17:30:45 kg-elitebook pkg[9033]: libzip upgraded: 1.9.2 -> 1.10.1 
Apr 13 17:30:45 kg-elitebook pkg[9033]: p5-CGI upgraded: 4.57 -> 4.60 
Apr 13 17:30:46 kg-elitebook pkg[9033]: open-motif upgraded: 2.3.8_2 -> 2.3.8_7 
Apr 13 17:30:46 kg-elitebook pkg[9033]: libtextstyle upgraded: 0.21.1 -> 0.22.3 
Apr 13 17:30:48 kg-elitebook pkg[9033]: wx32-gtk3 upgraded: 3.2.1_1 -> 3.2.4_1 
Apr 13 17:30:48 kg-elitebook pkg[9033]: libpci upgraded: 3.9.0 -> 3.10.0 
Apr 13 17:30:48 kg-elitebook pkg[9033]: qt5-multimedia upgraded: 5.15.8p1 -> 5.15.12p2 
Apr 13 17:30:48 kg-elitebook pkg[9033]: libsamplerate upgraded: 0.2.2 -> 0.2.2_1 
Apr 13 17:30:50 kg-elitebook pkg[9033]: speech-dispatcher upgraded: 0.11.2_1 -> 0.11.2_3 
Apr 13 17:30:50 kg-elitebook pkg[9033]: p5-Authen-SASL upgraded: 2.16_1 -> 2.17 
Apr 13 17:30:53 kg-elitebook pkg[9033]: ImageMagick6 upgraded: 6.9.12.77_2,1 -> 6.9.12.77_7,1 
Apr 13 17:31:17 kg-elitebook pkg[9033]: opencascade upgraded: 7.7.0_1 -> 7.7.0_9 
Apr 13 17:31:17 kg-elitebook pkg[9033]: upnp upgraded: 1.14.16,1 -> 1.14.18,1 
Apr 13 17:31:17 kg-elitebook pkg[9033]: taglib upgraded: 1.13 -> 1.13.1 
Apr 13 17:31:18 kg-elitebook pkg[9033]: qhull-8.0.2_2,1 installed
Apr 13 17:31:18 kg-elitebook pkg[9033]: pam_helper upgraded: 1.1 -> 1.2 
Apr 13 17:31:26 kg-elitebook pkg[9033]: xfce-icons-elementary-0.18_1 installed
Apr 13 17:31:26 kg-elitebook pkg[9033]: p5-IO-Socket-SSL upgraded: 2.083_1 -> 2.084 
Apr 13 17:31:26 kg-elitebook pkg[9033]: twolame upgraded: 0.4.0_2 -> 0.4.0_3 
Apr 13 17:31:27 kg-elitebook pkg[9033]: openvdb upgraded: 10.0.1_3 -> 10.0.1_11 
Apr 13 17:31:28 kg-elitebook pkg[9033]: gegl upgraded: 0.4.42_2 -> 0.4.46_3 
Apr 13 17:31:28 kg-elitebook pkg[9033]: pavucontrol upgraded: 5.0_3 -> 5.0_4 
Apr 13 17:31:28 kg-elitebook pkg[9033]: keybinder-gtk3 upgraded: 0.3.2_2 -> 0.3.2_3 
Apr 13 17:31:28 kg-elitebook pkg[9033]: re2 upgraded: 20220601 -> 20231101 
Apr 13 17:31:28 kg-elitebook pkg[9033]: p5-Error reinstalled: 0.17029 -> 0.17029 
Apr 13 17:31:38 kg-elitebook pkg[9033]: python38 upgraded: 3.8.16_2 -> 3.8.18 
Apr 13 17:31:39 kg-elitebook pkg[9033]: qscintilla2-qt5 upgraded: 2.13.3_1 -> 2.14.1 
Apr 13 17:31:39 kg-elitebook pkg[9033]: xorg-server upgraded: 21.1.7,1 -> 21.1.12,1 
Apr 13 17:31:39 kg-elitebook pkg[9033]: nlopt upgraded: 2.7.1 -> 2.7.1_2 
Apr 13 17:31:39 kg-elitebook pkg[9033]: luit-20230201 installed
Apr 13 17:31:40 kg-elitebook pkg[9033]: xfce4-desktop upgraded: 4.18.1_1 -> 4.18.1_3 
Apr 13 17:31:40 kg-elitebook pkg[9033]: libmng upgraded: 1.0.10_3 -> 1.0.10_4 
Apr 13 17:31:41 kg-elitebook pkg[9033]: pipewire-0.3.81_1 installed
Apr 13 17:31:41 kg-elitebook pkg[9033]: qt5-svg upgraded: 5.15.8p8 -> 5.15.12p6 
Apr 13 17:31:41 kg-elitebook pkg[9033]: noto-basic upgraded: 2.0_1 -> 2.0_2 
Apr 13 17:31:41 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-raven upgraded: 20230210 -> 20230625 
Apr 13 17:31:42 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-kabini upgraded: 20230210 -> 20230625 
Apr 13 17:31:43 kg-elitebook pkg[9033]: argyllcms upgraded: 1.9.2_5 -> 1.9.2_6 
Apr 13 17:31:43 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-vega10 upgraded: 20230210 -> 20230625 
Apr 13 17:31:43 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-tahiti upgraded: 20230210 -> 20230625 
Apr 13 17:31:44 kg-elitebook pkg[9033]: py38-setuptools upgraded: 63.1.0 -> 63.1.0_1 
Apr 13 17:31:44 kg-elitebook pkg[9033]: xfce4-screensaver upgraded: 4.18.1 -> 4.18.2_2 
Apr 13 17:31:45 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-icelake upgraded: 20230210_1 -> 20230625 
Apr 13 17:31:45 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-aldebaran upgraded: 20230210 -> 20230625 
Apr 13 17:31:45 kg-elitebook pkg[9033]: xfce4-netload-plugin upgraded: 1.4.0_1 -> 1.4.1_2 
Apr 13 17:31:45 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-navi14 upgraded: 20230210 -> 20230625 
Apr 13 17:31:45 kg-elitebook pkg[9033]: xfce4-pulseaudio-plugin upgraded: 0.4.6 -> 0.4.8_2 
Apr 13 17:32:19 kg-elitebook pkg[9033]: llvm13 upgraded: 13.0.1_3 -> 13.0.1_6 
Apr 13 17:32:20 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-polaris11 upgraded: 20230210 -> 20230625 
Apr 13 17:32:20 kg-elitebook pkg[9033]: fusefs-libs3 upgraded: 3.14.1 -> 3.16.2 
Apr 13 17:32:20 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-sienna-cichlid upgraded: 20230210 -> 20230625 
Apr 13 17:32:20 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-oland upgraded: 20230210 -> 20230625 
Apr 13 17:32:20 kg-elitebook pkg[9033]: xfce upgraded: 4.18 -> 4.18_1 
Apr 13 17:32:20 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-navi12 upgraded: 20230210 -> 20230625 
Apr 13 17:32:21 kg-elitebook pkg[9033]: netpbm upgraded: 10.91.01_1 -> 11.04.02 
Apr 13 17:32:21 kg-elitebook pkg[9033]: xv upgraded: 3.10a_19 -> 4.2.0 
Apr 13 17:32:22 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-beige-goby upgraded: 20230210 -> 20230625 
Apr 13 17:32:28 kg-elitebook pkg[9033]: PrusaSlicer upgraded: 2.5.1 -> 2.6.0_7 
Apr 13 17:32:43 kg-elitebook pkg[9033]: chromium upgraded: 113.0.5672.63 -> 123.0.6312.105 
Apr 13 17:32:43 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-verde upgraded: 20230210 -> 20230625 
Apr 13 17:32:43 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-green-sardine upgraded: 20230210 -> 20230625 
Apr 13 17:32:44 kg-elitebook pkg[9033]: sudo upgraded: 1.9.13p3 -> 1.9.15p5 
Apr 13 17:32:44 kg-elitebook pkg[9033]: xfce4-systemload-plugin upgraded: 1.3.2_1 -> 1.3.2_3 
Apr 13 17:32:44 kg-elitebook pkg[9033]: xfce4-cpugraph-plugin upgraded: 1.2.7_1 -> 1.2.10_1 
Apr 13 17:32:44 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-elkhartlake upgraded: 20230210_1 -> 20230625 
Apr 13 17:32:46 kg-elitebook pkg[9033]: py39-pip upgraded: 23.1.2 -> 23.3.2 
Apr 13 17:32:46 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-arcturus upgraded: 20230210 -> 20230625 
Apr 13 17:32:47 kg-elitebook pkg[9033]: git upgraded: 2.41.0 -> 2.43.0 
Apr 13 17:32:47 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-vegam upgraded: 20230210 -> 20230625 
Apr 13 17:32:48 kg-elitebook pkg[9033]: xfce4-battery-plugin upgraded: 1.1.4_1 -> 1.1.5_2 
Apr 13 17:32:48 kg-elitebook pkg[9033]: gscan2pdf upgraded: 2.13.2_1 -> 2.13.2_4 
Apr 13 17:32:48 kg-elitebook pkg[9033]: libimagequant upgraded: 4.1.1_1 -> 4.2.2_2 
Apr 13 17:32:48 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-cannonlake upgraded: 20230210_1 -> 20230625 
Apr 13 17:32:48 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-pitcairn upgraded: 20230210 -> 20230625 
Apr 13 17:32:48 kg-elitebook pkg[9033]: xfce4-xkb-plugin upgraded: 0.8.3_1 -> 0.8.3_3 
Apr 13 17:32:49 kg-elitebook pkg[9033]: drm-510-kmod upgraded: 5.10.163_7 -> 5.10.163_8 
Apr 13 17:32:49 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-tigerlake upgraded: 20230210_1 -> 20230625 
Apr 13 17:32:49 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-broxton upgraded: 20230210_1 -> 20230625 
Apr 13 17:32:49 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-banks upgraded: 20230210 -> 20230625 
Apr 13 17:32:50 kg-elitebook pkg[9033]: xpdf3 upgraded: 3.04_11 -> 3.04_12 
Apr 13 17:32:50 kg-elitebook pkg[9033]: smartmontools upgraded: 7.3 -> 7.4 
Apr 13 17:32:50 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-picasso upgraded: 20230210 -> 20230625 
Apr 13 17:32:56 kg-elitebook pkg[9033]: gimp-app upgraded: 2.10.34_2,1 -> 2.10.34_11,1 
Apr 13 17:32:56 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-mullins upgraded: 20230210 -> 20230625 
Apr 13 17:32:57 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-dimgrey-cavefish upgraded: 20230210 -> 20230625 
Apr 13 17:32:57 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-hainan upgraded: 20230210 -> 20230625 
Apr 13 17:32:57 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-tonga upgraded: 20230210 -> 20230625 
Apr 13 17:32:57 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-vega20 upgraded: 20230210 -> 20230625 
Apr 13 17:32:59 kg-elitebook pkg[9033]: vlc upgraded: 3.0.18_2,4 -> 3.0.20_3,4 
Apr 13 17:32:59 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-renoir upgraded: 20230210 -> 20230625 
Apr 13 17:32:59 kg-elitebook pkg[9033]: xf86-input-libinput upgraded: 1.2.0_1 -> 1.3.0 
Apr 13 17:33:00 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-geminilake upgraded: 20230210_1 -> 20230625 
Apr 13 17:33:00 kg-elitebook pkg[9033]: unrar upgraded: 6.20,6 -> 6.24,6 
Apr 13 17:33:01 kg-elitebook pkg[9033]: spidermonkey78 upgraded: 78.15.0_11 -> 78.15.0_19 
Apr 13 17:33:01 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-dg1 upgraded: 20230210_1 -> 20230625 
Apr 13 17:33:01 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-polaris10 upgraded: 20230210 -> 20230625 
Apr 13 17:33:01 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-vangogh upgraded: 20230210 -> 20230625 
Apr 13 17:33:16 kg-elitebook pkg[9033]: llvm10 upgraded: 10.0.1_10 -> 10.0.1_11 
Apr 13 17:33:17 kg-elitebook pkg[9033]: openscad upgraded: 2021.01.01.20221206_1 -> 2021.01.01.20221206_4 
Apr 13 17:33:17 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-polaris12 upgraded: 20230210 -> 20230625 
Apr 13 17:33:17 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-kaveri upgraded: 20230210 -> 20230625 
Apr 13 17:33:17 kg-elitebook pkg[9033]: xterm upgraded: 379 -> 389 
Apr 13 17:33:18 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-bonaire upgraded: 20230210 -> 20230625 
Apr 13 17:33:18 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-carrizo upgraded: 20230210 -> 20230625 
Apr 13 17:33:18 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-navy-flounder upgraded: 20230210 -> 20230625 
Apr 13 17:33:18 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-stoney upgraded: 20230210 -> 20230625 
Apr 13 17:33:18 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-navi10 upgraded: 20230210 -> 20230625 
Apr 13 17:33:18 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-hawaii upgraded: 20230210 -> 20230625 
Apr 13 17:33:19 kg-elitebook pkg[9033]: spidermonkey91 upgraded: 91.13.0_7 -> 91.13.0_15 
Apr 13 17:33:20 kg-elitebook pkg[9033]: xfce4-weather-plugin upgraded: 0.11.0_3 -> 0.11.1_2 
Apr 13 17:33:20 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-topaz upgraded: 20230210 -> 20230625 
Apr 13 17:33:20 kg-elitebook pkg[9033]: dmidecode upgraded: 3.4_2 -> 3.5 
Apr 13 17:33:20 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-rocketlake upgraded: 20230210_1 -> 20230625 
Apr 13 17:33:21 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-fiji upgraded: 20230210 -> 20230625 
Apr 13 17:33:30 kg-elitebook pkg[9033]: firefox upgraded: 113.0_1,2 -> 124.0.2,2 
Apr 13 17:33:30 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-skylake upgraded: 20230210_1 -> 20230625 
Apr 13 17:33:30 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-kabylake upgraded: 20230210_1 -> 20230625 
Apr 13 17:33:30 kg-elitebook pkg[9033]: xfce4-datetime-plugin upgraded: 0.8.3_1 -> 0.8.3_3 
Apr 13 17:33:30 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-cyan-skillfish2 upgraded: 20230210 -> 20230625 
Apr 13 17:33:32 kg-elitebook pkg[9033]: gettext-tools upgraded: 0.21.1 -> 0.22.3 
Apr 13 17:33:32 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-vega12 upgraded: 20230210 -> 20230625 
Apr 13 17:33:32 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-raven2 upgraded: 20230210 -> 20230625 
Apr 13 17:33:32 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-yellow-carp upgraded: 20230210 -> 20230625 
Apr 13 17:33:33 kg-elitebook pkg[9033]: gpu-firmware-intel-kmod-alderlake upgraded: 20230210_1 -> 20230625 
Apr 13 17:33:33 kg-elitebook pkg[9033]: gpu-firmware-amd-kmod-si58 upgraded: 20230210 -> 20230625 

2024-04-13: ada0p2 - freebsd-update fetch

root@kg-elitebook# freebsd-update fetch
[..]
The following files will be added as part of updating to
13.2-RELEASE-p11:
The following files will be updated as part of updating to
13.2-RELEASE-p11:
[..]
/usr/src/sys/dev/wg/if_wg.c
/usr/src/sys/kern/tty.c
/usr/src/usr.sbin/unbound/config.h

WARNING: FreeBSD 13.2-RELEASE-p10 is approaching its End-of-Life date.
It is strongly recommended that you upgrade to a newer
release within the next 2 months.

install

root@kg-elitebook# freebsd-update install
Installing updates...
Restarting sshd after upgrade
Performing sanity check on sshd configuration.
Stopping sshd.
Waiting for PIDS: 1368.
Performing sanity check on sshd configuration.
Starting sshd.
Scanning //usr/share/certs/blacklisted for certificates...
Scanning //usr/share/certs/trusted for certificates...
Scanning //usr/local/share/certs for certificates...
 done.

2024-03-20: ada0p2 - pkg - install arduino

Mar 20 20:52:05 kg-elitebook pkg[2177]: pkg upgraded: 1.20.8 -> 1.20.9 
Mar 20 20:53:00 kg-elitebook pkg[2196]: isl-0.26 installed
Mar 20 20:53:01 kg-elitebook pkg[2196]: libconfuse-3.3_2 installed
Mar 20 20:53:01 kg-elitebook pkg[2196]: avr-binutils-2.40_4,1 installed
Mar 20 20:53:01 kg-elitebook pkg[2196]: libftdi1-1.5_4 installed
Mar 20 20:53:07 kg-elitebook pkg[2196]: avr-gcc-11.2.0_2 installed
Mar 20 20:53:07 kg-elitebook pkg[2196]: libftdi-0.20_18 installed
Mar 20 20:53:08 kg-elitebook pkg[2196]: openocd-0.12.0 installed
Mar 20 20:53:08 kg-elitebook pkg[2196]: java-zoneinfo-2021.e installed
Mar 20 20:53:12 kg-elitebook pkg[2196]: arduino-core-1.6.18_1 installed
Mar 20 20:53:12 kg-elitebook pkg[2196]: avr-libc-2.0.0_5,1 installed
Mar 20 20:53:26 kg-elitebook pkg[2196]: gcc-arm-embedded-10.3.20210921 installed
Mar 20 20:53:26 kg-elitebook pkg[2196]: bossa-1.9.1_1 installed
Mar 20 20:53:26 kg-elitebook pkg[2196]: arduino-ctags-5.8_1 installed
Mar 20 20:53:27 kg-elitebook pkg[2196]: arduinoOTA-1.2.0_15 installed
Mar 20 20:53:27 kg-elitebook pkg[2196]: javavmwrapper-2.7.9 installed
Mar 20 20:53:27 kg-elitebook pkg[2196]: arduino-avrdude-6.3_4 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: openjdk8-8.392.08.1_1 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: libserialport-0.1.1_1 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: arduino-tools-1.8.2_5 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: arduino-builder-1.3.25_18 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: listserialc-1.1.0 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: libastylej-arduino-3.0.1_2 installed
Mar 20 20:53:40 kg-elitebook pkg[2196]: java-simple-serial-connector-2.8.0_1 installed
Mar 20 20:53:45 kg-elitebook pkg[2196]: arduino18-1.8.5_2 installed

2024-02-22: ada0p2 - freebsd-update fetch

root@kg-elitebook# freebsd-update fetch
[..]
The following files will be added as part of updating to
13.2-RELEASE-p10:
The following files will be updated as part of updating to
13.2-RELEASE-p10:
/bin/freebsd-version
[..]
/var/db/etcupdate/current/etc/defaults/rc.conf
/var/db/etcupdate/current/etc/periodic/daily/480.leapfile-ntpd
/var/db/etcupdate/current/etc/ssh/sshd_config
/var/db/mergemaster.mtree

install

root@kg-elitebook# freebsd-update install
Installing updates...
Restarting sshd after upgrade
Performing sanity check on sshd configuration.
Stopping sshd.
Waiting for PIDS: 1368, 1368.
Performing sanity check on sshd configuration.
Starting sshd.
Scanning //usr/share/certs/blacklisted for certificates...
Scanning //usr/share/certs/trusted for certificates...
Scanning //usr/local/share/certs for certificates...
 done.

2023-11-30: ada0p2 - pkg - install gmake

Nov 30 21:10:35 kg-elitebook pkg[2390]: pkg upgraded: 1.20.7 -> 1.20.8 
Nov 30 21:16:31 kg-elitebook pkg[2420]: gmake-4.3_2 installed

2023-10-11: ada0p2 - rust - if elf2uf2-rs fails like this

tingo@kg-elitebook$ cargo run
    Finished dev [optimized + debuginfo] target(s) in 0.07s
     Running `elf2uf2-rs -d target/thumbv6m-none-eabi/debug/pi-pico-test`
Error: "Unable to find mounted pico"

then you need to mount the RPI-RP2 volume first. After that,

tingo@kg-elitebook$ cargo run
    Finished dev [optimized + debuginfo] target(s) in 0.06s
     Running `elf2uf2-rs -d target/thumbv6m-none-eabi/debug/pi-pico-test`
Found pico uf2 disk /media/RPI_RP2_E0C912952D54_s1
Transfering program to pico
23.50 KB / 23.50 KB [=============================================================================================] 100.00 % 8.01 MB/s 

Unfortunately, the example program doesn't work.

2023-10-11: ada0p2 - rust - if probe-run doesn't want to install and fails on the hidapi crate, make sure you have the latest hidapi package installed in FreeBSD.

2023-10-11: ada0p2 - pkg - upgrade

Oct 11 21:28:25 kg-elitebook pkg[3530]: pkg upgraded: 1.19.2 -> 1.20.7 
Oct 11 21:29:05 kg-elitebook pkg[3554]: hidapi upgraded: 0.13.1 -> 0.14.0 

2023-09-03: ada0p2 - gpg - also set up GPG_TTY in ~/.shrc:

# set up for gpg
GPG_TTY=$(tty)
export GPG_TTY

2023-09-03: ada0p2 - I didn't have a setup of github / gitlab encrypted tokens on the machine, so set it up. Following this blog post, as usual. Encrypted file in ~/.gitcred using gpg like so

gpg -r "recipient" --encrypt --trust-model always <filename>

git - also set up the necessary config in ~/.gitconfig. and copy the netrc script

cp -v /usr/local/share/git-core/contrib/credential/netrc/git-credential-netrc.perl ~/bin/
/usr/local/share/git-core/contrib/credential/netrc/git-credential-netrc.perl -> /home/tingo/bin/git-credential-netrc.perl

verify permissions

tingo@kg-elitebook$ ll ~/bin/g*
-rwxr-xr-x  1 tingo  users  - 10876 Sep  3 17:27 /home/tingo/bin/git-credential-netrc.perl*

create a wrapper

tingo@kg-elitebook$ cat ~/bin/git-credential-helper
#!/bin/sh
~/bin/git-credential-netrc.perl -f ~/.gitcred/credentials.gpg get

set permissions

tingo@kg-elitebook$ chmod u+x ~/bin/git-credential-helper

improve the helper a bit

tingo@kg-elitebook$ cat ~/bin/git-credential-helper
#!/bin/sh
~/bin/git-credential-netrc.perl -f ~/.gitcred/credentials.gpg get 2> /dev/null

and test. Yes, it works.

2023-09-03: ada0p2 - pkg - install git

Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-IO-Socket-IP-0.41 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-Net-SSLeay-1.92 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-GSSAPI-0.28_2 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-Digest-HMAC-1.04 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-Mozilla-CA-20221114 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-CGI-4.57 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-Authen-SASL-2.16_1 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-IO-Socket-SSL-2.083_1 installed
Sep  3 16:14:23 kg-elitebook pkg[2023]: p5-Error-0.17029 installed
Sep  3 16:14:25 kg-elitebook pkg[2023]: git-2.41.0 installed

pkg - install - gnupg

Sep  3 16:21:09 kg-elitebook pkg[2068]: libassuan-2.5.6 installed
Sep  3 16:21:09 kg-elitebook pkg[2068]: pinentry-curses-1.2.1 installed
Sep  3 16:21:09 kg-elitebook pkg[2068]: libksba-1.6.3 installed
Sep  3 16:21:09 kg-elitebook pkg[2068]: npth-1.6 installed
Sep  3 16:21:09 kg-elitebook pkg[2068]: pinentry-1.2.1 installed
Sep  3 16:21:09 kg-elitebook pkg[2068]: gnupg-2.3.8 installed

2023-08-17: ada0p2 - pkg - install py39-esptool

Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-pycparser-2.21 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-gmpy2-2.1.5_1 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-cffi-1.15.1 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-ecdsa-0.18.0_1 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-cryptography-3.4.8_1,1 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-bitstring-3.1.9 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-reedsolo-1.6.0 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-pyserial-3.5_2 installed
Aug 17 20:21:23 kg-elitebook pkg[1799]: py39-esptool-4.5_1 installed

2023-08-17: ada0p2 - pkg - install py39-pip

Aug 17 20:17:49 kg-elitebook pkg[1770]: pkg upgraded: 1.19.1_1 -> 1.19.2 
Aug 17 20:17:59 kg-elitebook pkg[1789]: py39-pip-23.1.2 installed

2023-08-03: ada0p2 - add my user to the dialer group

tingo@kg-elitebook$ sudo pw groupmod dialer -m tingo
tingo@kg-elitebook$ pw groupshow dialer
dialer:*:68:tingo

2023-08-03: ada0p2 - add a devd file for a picoprobe

tingo@kg-elitebook$ cat /usr/local/etc/devd/picoprobe.conf
# allow group (operator) to access the usb connection of Raspberry Pi picoprobe
notify 100 {
        match "system"          "USB";
        match "subsystem"       "INTERFACE";
        match "type"            "ATTACH";
        match "vendor"          "0x2e8a";
        match "product"         "0x000c";
        action "usb_devaddr=`echo $cdev | sed 's#^ugen##'` && chmod g+rw /dev/usb/${usb_devaddr}.*";
};

connect a picoprobe

tingo@kg-elitebook$ sudo usbconfig -d ugen0.3
ugen0.3: <Raspberry Pi Picoprobe CMSIS-DAP> at usbus0, cfg=0 md=HOST spd=FULL (12Mbps) pwr=ON (100mA)

from /var/log/messages

Aug  3 21:15:49 kg-elitebook kernel: umodem0: at uhub1, port 2, addr 3 (disconnected)
Aug  3 21:15:49 kg-elitebook kernel: umodem0: detached
Aug  3 21:15:54 kg-elitebook kernel: ugen0.3: <Raspberry Pi Picoprobe CMSIS-DAP> at usbus0
Aug  3 21:15:54 kg-elitebook kernel: umodem0 on uhub1
Aug  3 21:15:54 kg-elitebook kernel: umodem0: <Picoprobe CDC-ACM UART> on usbus0
Aug  3 21:15:54 kg-elitebook kernel: umodem0: data interface 2, has no CM over data, has no break

find ttyname

tingo@kg-elitebook$ sysctl dev.umodem.0.ttyname
dev.umodem.0.ttyname: U0

check permissions

tingo@kg-elitebook$ ll /dev/cuaU0 /dev/ttyU0
crw-rw----  1 uucp  dialer  - 0x20e Aug  3 21:15 /dev/cuaU0
crw-------  1 root  wheel   - 0x20b Aug  3 21:15 /dev/ttyU0

2023-07-02: ada0p2 - pkg - install - openscad

Jul  2 19:47:17 kg-elitebook syslogd: last message repeated 1 times
Jul  2 19:49:57 kg-elitebook pkg[2321]: qt5-sql-5.15.8p157 installed
Jul  2 19:49:57 kg-elitebook pkg[2321]: libmysofa-1.3.1 installed
Jul  2 19:49:57 kg-elitebook pkg[2321]: qt5-opengl-5.15.8p157 installed
Jul  2 19:49:57 kg-elitebook pkg[2321]: qt5-printsupport-5.15.8p157 installed
Jul  2 19:49:58 kg-elitebook pkg[2321]: openal-soft-1.21.1_3 installed
Jul  2 19:49:58 kg-elitebook pkg[2321]: glew-2.2.0_3 installed
Jul  2 19:49:59 kg-elitebook pkg[2321]: qt5-declarative-5.15.8p21 installed
Jul  2 19:49:59 kg-elitebook pkg[2321]: libzip-1.9.2 installed
Jul  2 19:49:59 kg-elitebook pkg[2321]: hidapi-0.13.1 installed
Jul  2 19:49:59 kg-elitebook pkg[2321]: qt5-multimedia-5.15.8p1 installed
Jul  2 19:49:59 kg-elitebook pkg[2321]: mpfr-4.2.0,1 installed
Jul  2 19:49:59 kg-elitebook pkg[2321]: opencsg-1.4.2_7 installed
Jul  2 19:50:00 kg-elitebook pkg[2321]: qscintilla2-qt5-2.13.3_1 installed
Jul  2 19:50:01 kg-elitebook pkg[2321]: openscad-2021.01.01.20221206_1 installed

pkg - install - PrusaSlicer

Jul  2 19:59:53 kg-elitebook pkg[2470]: binutils-2.40_4,1 installed
Jul  2 19:59:53 kg-elitebook pkg[2470]: mpc-1.2.1 installed
Jul  2 20:00:06 kg-elitebook pkg[2470]: gcc12-12.2.0_5 installed
Jul  2 20:00:07 kg-elitebook pkg[2470]: openblas-0.3.20,1 installed
Jul  2 20:00:07 kg-elitebook pkg[2470]: libaec-1.0.6 installed
Jul  2 20:00:07 kg-elitebook pkg[2470]: level-zero-1.9.9 installed
Jul  2 20:00:08 kg-elitebook pkg[2470]: hwloc2-2.8.0 installed
Jul  2 20:00:08 kg-elitebook pkg[2470]: libsysinfo-0.0.3_2 installed
Jul  2 20:00:10 kg-elitebook pkg[2470]: hdf5-1.12.2_1,1 installed
Jul  2 20:00:10 kg-elitebook pkg[2470]: munge-0.5.14_1 installed
Jul  2 20:00:10 kg-elitebook pkg[2470]: suitesparse-config-7.0.1 installed
Jul  2 20:00:10 kg-elitebook pkg[2470]: suitesparse-ccolamd-3.0.3 installed
Jul  2 20:00:10 kg-elitebook pkg[2470]: suitesparse-camd-3.0.3 installed
Jul  2 20:00:10 kg-elitebook pkg[2470]: metis-5.1.0_9 installed
Jul  2 20:00:11 kg-elitebook pkg[2470]: slurm-wlm-20.02.7_2 installed
Jul  2 20:00:11 kg-elitebook pkg[2470]: suitesparse-amd-3.0.3 installed
Jul  2 20:00:11 kg-elitebook pkg[2470]: suitesparse-colamd-3.0.3 installed
Jul  2 20:00:12 kg-elitebook pkg[2470]: suitesparse-cholmod-4.0.3 installed
Jul  2 20:00:12 kg-elitebook pkg[2470]: openmpi-4.1.5 installed
Jul  2 20:00:13 kg-elitebook pkg[2470]: boehm-gc-8.2.2 installed
Jul  2 20:00:14 kg-elitebook pkg[2470]: qt5-qmake-5.15.8p157 installed
Jul  2 20:00:14 kg-elitebook pkg[2470]: qt5-buildtools-5.15.8p157 installed
Jul  2 20:00:14 kg-elitebook pkg[2470]: netcdf-4.9.0_2 installed
Jul  2 20:00:14 kg-elitebook pkg[2470]: suitesparse-umfpack-6.1.0 installed
Jul  2 20:00:15 kg-elitebook pkg[2470]: py39-mpi4py-3.1.4 installed
Jul  2 20:00:15 kg-elitebook pkg[2470]: boehm-gc-threaded-8.2.2 installed
Jul  2 20:00:15 kg-elitebook pkg[2470]: qt5-uiplugin-5.15.8p1 installed
Jul  2 20:00:15 kg-elitebook pkg[2470]: onetbb-2021.8.0 installed
Jul  2 20:00:15 kg-elitebook pkg[2470]: libmspack-0.11alpha installed
Jul  2 20:00:22 kg-elitebook pkg[2470]: vtk9-9.2.2_1 installed
Jul  2 20:00:22 kg-elitebook pkg[2470]: glfw-3.3.8 installed
Jul  2 20:00:23 kg-elitebook pkg[2470]: freeimage-3.18.0_4 installed
Jul  2 20:00:26 kg-elitebook pkg[2470]: py39-numpy-1.24.1,1 installed
Jul  2 20:00:26 kg-elitebook pkg[2470]: bash-5.2.15 installed
Jul  2 20:00:26 kg-elitebook pkg[2470]: c-blosc-1.21.0 installed
Jul  2 20:00:27 kg-elitebook pkg[2470]: draco-3d-compression-1.5.6 installed
Jul  2 20:00:28 kg-elitebook pkg[2470]: guile2-2.2.7_3 installed
Jul  2 20:00:28 kg-elitebook pkg[2470]: ftgl-2.4.0_1,1 installed
Jul  2 20:00:29 kg-elitebook pkg[2470]: wx32-gtk3-3.2.1_1 installed
Jul  2 20:00:46 kg-elitebook pkg[2470]: opencascade-7.7.0_1 installed
Jul  2 20:00:47 kg-elitebook pkg[2470]: openvdb-10.0.1_3 installed
Jul  2 20:00:47 kg-elitebook pkg[2470]: nlopt-2.7.1 installed
Jul  2 20:00:52 kg-elitebook pkg[2470]: PrusaSlicer-2.5.1 installed

2023-06-21: ada0p2 - pkg - install xpdf3

Jun 22 20:46:38 kg-elitebook pkg[1993]: xbitmaps-1.1.2 installed
Jun 22 20:46:39 kg-elitebook pkg[1993]: open-motif-2.3.8_2 installed
Jun 22 20:46:39 kg-elitebook pkg[1993]: xpdf3-3.04_11 installed

2023-06-01: ada0p2 - install rust

$ curl --proto '=https' --tlsv1.2 -sSf https://sh.rustup.rs | sh
tingo@kg-elitebook$ . $HOME/.cargo/env
tingo@kg-elitebook$ rustup toolchain install nightly --component rust-src
tingo@kg-elitebook$ rustup target add riscv32imc-unknown-none-elf
tingo@kg-elitebook$ rustup target add riscv32imac-unknown-none-elf

2023-05-25: ada0p2 - pkg - install xfce4-screensaver so to lock screen works

May 25 21:38:42 kg-elitebook pkg[1919]: pam_helper-1.1 installed
May 25 21:38:42 kg-elitebook pkg[1919]: xfce4-screensaver-4.18.1 installed

2023-05-25: ada0p2 - pkg - install new drm to fix graphics

May 25 19:18:17 kg-elitebook pkg[1424]: drm-fbsd13-kmod-5.4.92.g20210419 deinstalled
May 25 19:18:17 kg-elitebook pkg[1424]: drm-510-kmod-5.10.163_7 installed

2023-05-11: ada0p2 - freebsd-update, upgrade to 13.2-release

root@kg-elitebook# freebsd-update -r 13.2-RELEASE upgrade
[..]
The following components of FreeBSD seem to be installed:
kernel/generic src/src world/base world/lib32

The following components of FreeBSD do not seem to be installed:
kernel/generic-dbg world/base-dbg world/lib32-dbg

Does this look reasonable (y/n)? y
[..]
The following files will be removed as part of updating to
13.2-RELEASE-p0:
The following files will be added as part of updating to
13.2-RELEASE-p0:
The following files will be updated as part of updating to
13.2-RELEASE-p0:
[..]
/var/db/services.db
To install the downloaded upgrades, run "/usr/sbin/freebsd-update install".

install

root@kg-elitebook# freebsd-update install
Installing updates...
Kernel updates have been installed.  Please reboot and run
"/usr/sbin/freebsd-update install" again to finish installing updates.

reboot, then

root@kg-elitebook# freebsd-update install
ZFS filesystem version: 5
ZFS storage pool version: features support (5000)
Installing updates...Scanning //usr/share/certs/blacklisted for certificates...
Scanning //usr/share/certs/trusted for certificates...
Scanning //usr/local/share/certs for certificates...
 done.

2023-05-11: ada0p2 - reboot, FreeBSD 13.1-release-p7 is in

root@kg-elitebook# freebsd-version -ku
13.1-RELEASE-p6
13.1-RELEASE-p7

kernel

root@kg-elitebook# uname -a
FreeBSD kg-elitebook 13.1-RELEASE-p6 FreeBSD 13.1-RELEASE-p6 GENERIC amd64

2023-05-11: ada0p2 - freebsd-update - fetch

root@kg-elitebook# freebsd-update fetch
[..]
The following files will be added as part of updating to
13.1-RELEASE-p7:
The following files will be updated as part of updating to
13.1-RELEASE-p7:
[..]
WARNING: FreeBSD 13.1-RELEASE-p3 is approaching its End-of-Life date.
It is strongly recommended that you upgrade to a newer
release within the next 2 months.

install

root@kg-elitebook# freebsd-update install
Installing updates...Scanning //usr/share/certs/blacklisted for certificates...
Scanning //usr/share/certs/trusted for certificates...
Scanning //usr/local/share/certs for certificates...
 done.

2022-11-03: ada0p2 - pkg - upgrade

Nov  3 21:06:29 kg-elitebook pkg[75893]: pkg upgraded: 1.16.3 -> 1.18.4 
Nov  3 21:12:00 kg-elitebook pkg[75916]: e2fsprogs-libuuid upgraded: 1.46.4 -> 1.46.5 
Nov  3 21:12:00 kg-elitebook pkg[75916]: e2fsprogs-libss-1.46.4 deinstalled
Nov  3 21:12:00 kg-elitebook pkg[75916]: xorgproto upgraded: 2021.4 -> 2022.1 
Nov  3 21:12:00 kg-elitebook pkg[75916]: e2fsprogs-libblkid upgraded: 1.46.4 -> 1.46.5_1 
Nov  3 21:12:01 kg-elitebook pkg[75916]: libxcb upgraded: 1.14_1 -> 1.15 
Nov  3 21:12:01 kg-elitebook pkg[75916]: libffi upgraded: 3.3_1 -> 3.4.2 
Nov  3 21:12:01 kg-elitebook pkg[75916]: readline upgraded: 8.1.1 -> 8.1.2 
Nov  3 21:12:02 kg-elitebook pkg[75916]: freetype2 upgraded: 2.10.4 -> 2.12.1_2 
Nov  3 21:12:02 kg-elitebook pkg[75916]: libiconv upgraded: 1.16 -> 1.17 
Nov  3 21:12:02 kg-elitebook pkg[75916]: libxml2 upgraded: 2.9.12 -> 2.10.3 
Nov  3 21:12:02 kg-elitebook pkg[75916]: liblz4 upgraded: 1.9.3,1 -> 1.9.4,1 
Nov  3 21:12:08 kg-elitebook pkg[75916]: python39-3.9.15 installed
Nov  3 21:12:08 kg-elitebook pkg[75916]: expat upgraded: 2.4.1 -> 2.4.9 
Nov  3 21:12:09 kg-elitebook pkg[75916]: pcre2 upgraded: 10.37 -> 10.40 
Nov  3 21:12:09 kg-elitebook pkg[75916]: pcre upgraded: 8.45 -> 8.45_1 
Nov  3 21:12:15 kg-elitebook pkg[75916]: python38 upgraded: 3.8.12 -> 3.8.15 
Nov  3 21:12:16 kg-elitebook pkg[75916]: libXfixes upgraded: 5.0.3_2 -> 6.0.0 
Nov  3 21:12:16 kg-elitebook pkg[75916]: libepoll-shim upgraded: 0.0.20210418 -> 0.0.20220703 
Nov  3 21:12:16 kg-elitebook pkg[75916]: zstd upgraded: 1.5.0 -> 1.5.2_1 
Nov  3 21:12:16 kg-elitebook pkg[75916]: jpeg-turbo upgraded: 2.0.6 -> 2.1.4 
Nov  3 21:12:16 kg-elitebook pkg[75916]: libdeflate-1.14 installed
Nov  3 21:12:16 kg-elitebook pkg[75916]: fontconfig upgraded: 2.13.93_1,1 -> 2.14.0,1 
Nov  3 21:12:18 kg-elitebook pkg[75916]: glib upgraded: 2.66.8,2 -> 2.74.0,2 
Nov  3 21:12:18 kg-elitebook pkg[75916]: libglvnd upgraded: 1.3.3 -> 1.4.0_2 
Nov  3 21:12:18 kg-elitebook pkg[75916]: ca_root_nss upgraded: 3.63 -> 3.83 
Nov  3 21:12:18 kg-elitebook pkg[75916]: libunistring upgraded: 0.9.10_1 -> 1.0 
Nov  3 21:12:18 kg-elitebook pkg[75916]: libtasn1 upgraded: 4.17.0 -> 4.18.0 
Nov  3 21:12:18 kg-elitebook pkg[75916]: font-misc-meltho reinstalled: 1.0.3_4 -> 1.0.3_4 
Nov  3 21:12:18 kg-elitebook pkg[75916]: wayland upgraded: 1.19.0_1 -> 1.21.0 
Nov  3 21:12:18 kg-elitebook pkg[75916]: libXi upgraded: 1.7.10,1 -> 1.8,1 
Nov  3 21:12:20 kg-elitebook pkg[75916]: icu upgraded: 69.1,1 -> 71.1,1 
Nov  3 21:12:21 kg-elitebook pkg[75916]: shared-mime-info upgraded: 2.0 -> 2.2_1 
Nov  3 21:12:21 kg-elitebook pkg[75916]: dbus upgraded: 1.12.20_5 -> 1.14.4,1 
Nov  3 21:12:21 kg-elitebook pkg[75916]: tiff upgraded: 4.3.0 -> 4.4.0 
Nov  3 21:12:21 kg-elitebook pkg[75916]: encodings reinstalled: 1.0.5,1 -> 1.0.5,1 
Nov  3 21:12:21 kg-elitebook pkg[75916]: font-bh-ttf reinstalled: 1.0.3_4 -> 1.0.3_4 
Nov  3 21:12:21 kg-elitebook pkg[75916]: nspr upgraded: 4.32 -> 4.35 
Nov  3 21:12:22 kg-elitebook pkg[75916]: xkeyboard-config upgraded: 2.32 -> 2.34_2 
Nov  3 21:12:22 kg-elitebook pkg[75916]: pciids upgraded: 20210516 -> 20220807 
Nov  3 21:12:22 kg-elitebook pkg[75916]: Imath upgraded: 3.0.5 -> 3.1.5_1 
Nov  3 21:12:22 kg-elitebook pkg[75916]: libidn2 upgraded: 2.3.1 -> 2.3.3 
Nov  3 21:12:22 kg-elitebook pkg[75916]: nettle upgraded: 3.7.3 -> 3.8.1 
Nov  3 21:12:22 kg-elitebook pkg[75916]: p11-kit upgraded: 0.24.0 -> 0.24.1_1 
Nov  3 21:12:23 kg-elitebook pkg[75916]: cairo upgraded: 1.17.4,3 -> 1.17.4_2,3 
Nov  3 21:12:23 kg-elitebook pkg[75916]: gdk-pixbuf2 upgraded: 2.40.0 -> 2.42.9 
Nov  3 21:12:23 kg-elitebook pkg[75916]: dbus-glib upgraded: 0.110 -> 0.112 
Nov  3 21:12:23 kg-elitebook pkg[75916]: libxkbcommon upgraded: 1.3.0 -> 1.4.1 
Nov  3 21:12:23 kg-elitebook pkg[75916]: harfbuzz upgraded: 2.8.1 -> 5.2.0 
Nov  3 21:12:23 kg-elitebook pkg[75916]: libedit upgraded: 3.1.20210216,1 -> 3.1.20210910,1 
Nov  3 21:12:23 kg-elitebook pkg[75916]: libXft upgraded: 2.3.3 -> 2.3.6 
Nov  3 21:12:24 kg-elitebook pkg[75916]: gdbm upgraded: 1.20 -> 1.23 
Nov  3 21:12:25 kg-elitebook pkg[75916]: spidermonkey78 upgraded: 78.7.0_5 -> 78.15.0_4 
Nov  3 21:12:25 kg-elitebook pkg[75916]: fribidi upgraded: 1.0.10 -> 1.0.12 
Nov  3 21:12:26 kg-elitebook pkg[75916]: spidermonkey91-91.13.0 installed
Nov  3 21:12:26 kg-elitebook pkg[75916]: libgpg-error upgraded: 1.42 -> 1.45 
Nov  3 21:12:26 kg-elitebook pkg[75916]: openexr upgraded: 3.0.5 -> 3.1.5 
Nov  3 21:12:26 kg-elitebook pkg[75916]: highway-1.0.1 installed
Nov  3 21:12:27 kg-elitebook pkg[75916]: gnutls upgraded: 3.6.15 -> 3.7.7 
Nov  3 21:12:28 kg-elitebook pkg[75916]: lcms2 upgraded: 2.12 -> 2.13.1 
Nov  3 21:12:28 kg-elitebook pkg[75916]: polkit upgraded: 0.119 -> 0.120_2 
Nov  3 21:12:28 kg-elitebook pkg[75916]: gtk-update-icon-cache upgraded: 3.24.26 -> 3.24.31 
Nov  3 21:12:28 kg-elitebook pkg[75916]: avahi-app upgraded: 0.8 -> 0.8_1 
Nov  3 21:12:28 kg-elitebook pkg[75916]: libgcrypt upgraded: 1.9.3 -> 1.9.4_1 
Nov  3 21:12:29 kg-elitebook pkg[75916]: sqlite3 upgraded: 3.35.5_3,1 -> 3.39.3,1 
Nov  3 21:12:29 kg-elitebook pkg[75916]: at-spi2-core upgraded: 2.36.0 -> 2.44.1 
Nov  3 21:12:29 kg-elitebook pkg[75916]: libpaper upgraded: 1.1.24.4 -> 1.1.28 
Nov  3 21:12:29 kg-elitebook pkg[75916]: libudev-devd upgraded: 0.4.2_1 -> 0.5.0 
Nov  3 21:12:30 kg-elitebook pkg[75916]: pango upgraded: 1.48.4_1 -> 1.50.9 
Nov  3 21:12:30 kg-elitebook pkg[75916]: atk upgraded: 2.36.0 -> 2.38.0 
Nov  3 21:12:30 kg-elitebook pkg[75916]: libdrm upgraded: 2.4.106,1 -> 2.4.113,1 
Nov  3 21:12:30 kg-elitebook pkg[75916]: vmaf-2.3.1 installed
Nov  3 21:12:31 kg-elitebook pkg[75916]: libjxl-0.7.0 installed
Nov  3 21:12:31 kg-elitebook pkg[75916]: argp-standalone upgraded: 1.3_4 -> 1.5.0 
Nov  3 21:12:31 kg-elitebook pkg[75916]: gsettings-desktop-schemas upgraded: 3.38.0 -> 42.0 
Nov  3 21:12:31 kg-elitebook pkg[75916]: libunwind upgraded: 20201110 -> 20211201_1 
Nov  3 21:12:32 kg-elitebook pkg[75916]: hicolor-icon-theme reinstalled: 0.17 -> 0.17 
Nov  3 21:12:32 kg-elitebook pkg[75916]: libepoxy upgraded: 1.5.8_1 -> 1.5.9 
Nov  3 21:12:32 kg-elitebook pkg[75916]: libgsf upgraded: 1.14.47_1 -> 1.14.50 
Nov  3 21:12:34 kg-elitebook pkg[75916]: adwaita-icon-theme upgraded: 3.38.0 -> 40.1.1 
Nov  3 21:12:34 kg-elitebook pkg[75916]: at-spi2-atk upgraded: 2.34.2 -> 2.38.0 
Nov  3 21:12:35 kg-elitebook pkg[75916]: librsvg2-rust upgraded: 2.50.3_4 -> 2.54.5 
Nov  3 21:12:36 kg-elitebook pkg[75916]: cups upgraded: 2.3.3op2 -> 2.4.2 
Nov  3 21:12:36 kg-elitebook pkg[75916]: wayland-protocols upgraded: 1.21 -> 1.26 
Nov  3 21:12:36 kg-elitebook pkg[75916]: colord upgraded: 1.3.5_1 -> 1.3.5_2 
Nov  3 21:12:36 kg-elitebook pkg[75916]: libxslt upgraded: 1.1.34_2 -> 1.1.37 
Nov  3 21:12:37 kg-elitebook pkg[75916]: webp upgraded: 1.2.0 -> 1.2.4 
Nov  3 21:12:37 kg-elitebook pkg[75916]: flac upgraded: 1.3.3_1 -> 1.4.1_1 
Nov  3 21:12:37 kg-elitebook pkg[75916]: libx264 upgraded: 0.163.3060 -> 0.164.3095 
Nov  3 21:12:37 kg-elitebook pkg[75916]: libva upgraded: 2.12.0 -> 2.16.0 
Nov  3 21:12:37 kg-elitebook pkg[75916]: libass upgraded: 0.15.2 -> 0.16.0 
Nov  3 21:12:37 kg-elitebook pkg[75916]: svt-av1-1.2.1 installed
Nov  3 21:12:38 kg-elitebook pkg[75916]: libvdpau upgraded: 1.4 -> 1.5 
Nov  3 21:12:38 kg-elitebook pkg[75916]: x265 upgraded: 3.4_1 -> 3.4_2 
Nov  3 21:12:38 kg-elitebook pkg[75916]: dav1d upgraded: 0.9.2 -> 1.0.0_2 
Nov  3 21:12:38 kg-elitebook pkg[75916]: libvpx upgraded: 1.10.0 -> 1.12.0 
Nov  3 21:12:39 kg-elitebook pkg[75916]: aom upgraded: 3.1.2 -> 3.5.0 
Nov  3 21:12:39 kg-elitebook pkg[75916]: lame upgraded: 3.100_3 -> 3.100_4 
Nov  3 21:12:39 kg-elitebook pkg[75916]: libv4l upgraded: 1.20.0_2 -> 1.23.0 
Nov  3 21:12:39 kg-elitebook pkg[75916]: speexdsp upgraded: 1.2.0 -> 1.2.1 
Nov  3 21:12:39 kg-elitebook pkg[75916]: orc upgraded: 0.4.31 -> 0.4.32 
Nov  3 21:12:40 kg-elitebook pkg[75916]: nss upgraded: 3.70 -> 3.84 
Nov  3 21:12:42 kg-elitebook pkg[75916]: gtk3 upgraded: 3.24.29_1 -> 3.24.34 
Nov  3 21:12:42 kg-elitebook pkg[75916]: mesa-libs upgraded: 20.2.3_1 -> 21.3.8 
Nov  3 21:12:43 kg-elitebook pkg[75916]: desktop-file-utils upgraded: 0.26 -> 0.26_1 
Nov  3 21:12:43 kg-elitebook pkg[75916]: libexif upgraded: 0.6.22 -> 0.6.24 
Nov  3 21:12:43 kg-elitebook pkg[75916]: libltdl upgraded: 2.4.6 -> 2.4.7 
Nov  3 21:12:43 kg-elitebook pkg[75916]: xdg-utils upgraded: 1.1.3_1 -> 1.1.3_2 
Nov  3 21:12:43 kg-elitebook pkg[75916]: consolekit2 upgraded: 1.2.3 -> 1.2.4_3 
Nov  3 21:12:43 kg-elitebook pkg[75916]: fftw3 upgraded: 3.3.9 -> 3.3.10_2 
Nov  3 21:12:43 kg-elitebook pkg[75916]: libsndfile upgraded: 1.0.31 -> 1.0.31_2 
Nov  3 21:12:43 kg-elitebook pkg[75916]: libsoxr upgraded: 0.1.3_2 -> 0.1.3_3 
Nov  3 21:12:43 kg-elitebook pkg[75916]: fftw3-float upgraded: 3.3.9 -> 3.3.10_2 
Nov  3 21:12:45 kg-elitebook pkg[75916]: ffmpeg upgraded: 4.4_2,1 -> 4.4.3,1 
Nov  3 21:12:45 kg-elitebook pkg[75916]: openh264 upgraded: 2.1.1,2 -> 2.3.0,2 
Nov  3 21:12:45 kg-elitebook pkg[75916]: jsoncpp upgraded: 1.9.4 -> 1.9.5 
Nov  3 21:12:45 kg-elitebook pkg[75916]: libpci upgraded: 3.7.0_1 -> 3.8.0 
Nov  3 21:12:45 kg-elitebook pkg[75916]: dconf upgraded: 0.38.0 -> 0.40.0_3 
Nov  3 21:12:45 kg-elitebook pkg[75916]: re2 upgraded: 20210601 -> 20220601 
Nov  3 21:12:45 kg-elitebook pkg[75916]: speex upgraded: 1.2.0,1 -> 1.2.1,1 
Nov  3 21:12:45 kg-elitebook pkg[75916]: sndio upgraded: 1.8.1 -> 1.9.0 
Nov  3 21:12:45 kg-elitebook pkg[75916]: espeak-1.48.04_7 deinstalled
Nov  3 21:12:46 kg-elitebook pkg[75916]: pulseaudio upgraded: 14.2 -> 14.2_4 
Nov  3 21:12:54 kg-elitebook pkg[75916]: perl5 upgraded: 5.32.1_1 -> 5.32.1_3 
Nov  3 21:12:54 kg-elitebook pkg[75916]: gobject-introspection upgraded: 1.66.1,1 -> 1.74.0,1 
Nov  3 21:12:55 kg-elitebook pkg[75916]: json-glib upgraded: 1.6.2_1 -> 1.6.6 
Nov  3 21:12:55 kg-elitebook pkg[75916]: p5-URI upgraded: 5.09 -> 5.12 
Nov  3 21:12:55 kg-elitebook pkg[75916]: libxfce4menu upgraded: 4.16.0_2 -> 4.16.1 
Nov  3 21:12:56 kg-elitebook pkg[75916]: gettext-tools upgraded: 0.21 -> 0.21_1 
Nov  3 21:12:56 kg-elitebook pkg[75916]: libdbusmenu upgraded: 16.04.0_3 -> 16.04.0_6 
Nov  3 21:12:57 kg-elitebook pkg[75916]: libexo upgraded: 4.16.2 -> 4.16.4 
Nov  3 21:12:57 kg-elitebook pkg[75916]: double-conversion upgraded: 3.1.5.19 -> 3.2.1 
Nov  3 21:12:57 kg-elitebook pkg[75916]: xfce4-panel upgraded: 4.16.3 -> 4.16.5 
Nov  3 21:12:57 kg-elitebook pkg[75916]: libproxy upgraded: 0.4.17 -> 0.4.17_1 
Nov  3 21:12:57 kg-elitebook pkg[75916]: libpsl upgraded: 0.21.1_2 -> 0.21.1_4 
Nov  3 21:12:57 kg-elitebook pkg[75916]: libnotify upgraded: 0.7.9_1 -> 0.8.1 
Nov  3 21:12:57 kg-elitebook pkg[75916]: libnghttp2 upgraded: 1.43.0 -> 1.48.0 
Nov  3 21:12:57 kg-elitebook pkg[75916]: libimagequant-2.17.0 installed
Nov  3 21:12:57 kg-elitebook pkg[75916]: libssh2-1.10.0,3 installed
Nov  3 21:12:58 kg-elitebook pkg[75916]: qt5-core upgraded: 5.15.2_5 -> 5.15.5p165_2 
Nov  3 21:12:58 kg-elitebook pkg[75916]: glib-networking upgraded: 2.66.0_1 -> 2.74.0 
Nov  3 21:12:58 kg-elitebook pkg[75916]: qt5-dbus upgraded: 5.15.2_1 -> 5.15.5p165 
Nov  3 21:12:58 kg-elitebook pkg[75916]: libgd upgraded: 2.3.1,1 -> 2.3.3_1,1 
Nov  3 21:12:59 kg-elitebook pkg[75916]: curl upgraded: 7.78.0 -> 7.85.0 
Nov  3 21:12:59 kg-elitebook pkg[75916]: libsoup upgraded: 2.72.0_4 -> 2.74.2_1 
Nov  3 21:12:59 kg-elitebook pkg[75916]: libsecret upgraded: 0.20.4 -> 0.20.5_1 
Nov  3 21:12:59 kg-elitebook pkg[75916]: talloc upgraded: 2.3.1 -> 2.3.4 
Nov  3 21:13:00 kg-elitebook pkg[75916]: libarchive upgraded: 3.5.1,1 -> 3.6.1,1 
Nov  3 21:13:00 kg-elitebook pkg[75916]: libgphoto2 upgraded: 2.5.26 -> 2.5.26_2 
Nov  3 21:13:00 kg-elitebook pkg[75916]: libbluray upgraded: 1.3.0,1 -> 1.3.3,1 
Nov  3 21:13:00 kg-elitebook pkg[75916]: libnfs upgraded: 4.0.0_1 -> 5.0.2 
Nov  3 21:13:00 kg-elitebook pkg[75916]: libudisks upgraded: 2.9.2 -> 2.9.4 
Nov  3 21:13:01 kg-elitebook pkg[75916]: gcr reinstalled: 3.40.0 -> 3.40.0 
Nov  3 21:13:01 kg-elitebook pkg[75916]: bsdisks upgraded: 0.26 -> 0.27 
Nov  3 21:13:01 kg-elitebook pkg[75916]: openldap-client-2.4.59 deinstalled
Nov  3 21:13:01 kg-elitebook pkg[75916]: tdb upgraded: 1.4.3,1 -> 1.4.7,1 
Nov  3 21:13:01 kg-elitebook pkg[75916]: libinotify upgraded: 20180201_2 -> 20211018 
Nov  3 21:13:01 kg-elitebook pkg[75916]: lmdb upgraded: 0.9.28,1 -> 0.9.29_1,1 
Nov  3 21:13:01 kg-elitebook pkg[75916]: jansson upgraded: 2.13.1 -> 2.14 
Nov  3 21:13:01 kg-elitebook pkg[75916]: tevent upgraded: 0.10.2_1 -> 0.13.0 
Nov  3 21:13:01 kg-elitebook pkg[75916]: py38-markdown-3.3.4 deinstalled
Nov  3 21:13:01 kg-elitebook pkg[75916]: poppler-data upgraded: 0.4.10 -> 0.4.11 
Nov  3 21:13:02 kg-elitebook pkg[75916]: openjpeg upgraded: 2.4.0 -> 2.5.0 
Nov  3 21:13:13 kg-elitebook pkg[75916]: boost-libs upgraded: 1.72.0_5 -> 1.80.0 
Nov  3 21:13:14 kg-elitebook pkg[75916]: iso-codes upgraded: 4.2 -> 4.7 
Nov  3 21:13:14 kg-elitebook pkg[75916]: gstreamer1 reinstalled: 1.16.2 -> 1.16.2 
Nov  3 21:13:15 kg-elitebook pkg[75916]: poppler upgraded: 21.06.1 -> 22.09.0 
Nov  3 21:13:15 kg-elitebook pkg[75916]: gstreamer1-plugins upgraded: 1.16.2_2 -> 1.16.2_7 
Nov  3 21:13:15 kg-elitebook pkg[75916]: poppler-glib upgraded: 21.06.1 -> 22.09.0_1 
Nov  3 21:13:15 kg-elitebook pkg[75916]: libwpe upgraded: 1.10.0_1 -> 1.12.0 
Nov  3 21:13:15 kg-elitebook pkg[75916]: hunspell upgraded: 1.7.0_2 -> 1.7.1 
Nov  3 21:13:16 kg-elitebook pkg[75916]: gstreamer1-plugins-bad upgraded: 1.16.2 -> 1.16.2_3 
Nov  3 21:13:16 kg-elitebook pkg[75916]: harfbuzz-icu upgraded: 2.8.1 -> 5.2.0 
Nov  3 21:13:16 kg-elitebook pkg[75916]: wpebackend-fdo upgraded: 1.8.3 -> 1.12.0 
Nov  3 21:13:16 kg-elitebook pkg[75916]: enchant2 upgraded: 2.2.15 -> 2.2.15_1 
Nov  3 21:13:16 kg-elitebook pkg[75916]: geoclue upgraded: 2.5.5 -> 2.5.7 
Nov  3 21:13:16 kg-elitebook pkg[75916]: py38-cairo-1.18.1_1,1 deinstalled
Nov  3 21:13:16 kg-elitebook pkg[75916]: pygobject3-common upgraded: 3.38.0 -> 3.42.2 
Nov  3 21:13:16 kg-elitebook pkg[75916]: py38-gobject3-3.38.0 deinstalled
Nov  3 21:13:16 kg-elitebook pkg[75916]: py39-cairo-1.21.0,1 installed
Nov  3 21:13:17 kg-elitebook pkg[75916]: py39-setuptools-63.1.0 installed
Nov  3 21:13:17 kg-elitebook pkg[75916]: libsigc++ upgraded: 2.10.4 -> 2.10.8 
Nov  3 21:13:17 kg-elitebook pkg[75916]: py39-gobject3-3.42.2 installed
Nov  3 21:13:17 kg-elitebook pkg[75916]: pkgconf upgraded: 1.7.4,1 -> 1.8.0_1,1 
Nov  3 21:13:17 kg-elitebook pkg[75916]: py39-six-1.16.0 installed
Nov  3 21:13:17 kg-elitebook pkg[75916]: graphene upgraded: 1.10.4 -> 1.10.8 
Nov  3 21:13:17 kg-elitebook pkg[75916]: py39-zipp-3.4.0 installed
Nov  3 21:13:17 kg-elitebook pkg[75916]: lua53-5.3.6 installed
Nov  3 21:13:18 kg-elitebook pkg[75916]: glibmm upgraded: 2.64.2,1 -> 2.66.4,1 
Nov  3 21:13:49 kg-elitebook pkg[75916]: llvm13-13.0.1_3 installed
Nov  3 21:13:49 kg-elitebook pkg[75916]: gstreamer1-plugins-gl upgraded: 1.16.2_2 -> 1.16.2_4 
Nov  3 21:13:49 kg-elitebook pkg[75916]: libmtdev upgraded: 1.1.6 -> 1.1.6_1 
Nov  3 21:13:49 kg-elitebook pkg[75916]: libxml++ upgraded: 2.40.1,1 -> 2.40.1_2,1 
Nov  3 21:13:49 kg-elitebook pkg[75916]: py39-pyudev-0.22.0 installed
Nov  3 21:13:49 kg-elitebook pkg[75916]: p5-ExtUtils-Depends upgraded: 0.8000 -> 0.8001 
Nov  3 21:13:49 kg-elitebook pkg[75916]: py39-importlib-metadata-4.8.1 installed
Nov  3 21:13:49 kg-elitebook pkg[75916]: py39-evdev-1.6.0 installed
Nov  3 21:13:50 kg-elitebook pkg[75916]: cyrus-sasl-2.1.28 installed
Nov  3 21:13:52 kg-elitebook pkg[75916]: webkit2-gtk3 upgraded: 2.30.5_2 -> 2.34.6_3 
Nov  3 21:13:53 kg-elitebook pkg[75916]: py39-dnspython-2.2.1_1,1 installed
Nov  3 21:13:53 kg-elitebook pkg[75916]: libidn upgraded: 1.35 -> 1.38 
Nov  3 21:13:53 kg-elitebook pkg[75916]: vulkan-headers upgraded: 1.2.193 -> 1.3.230 
Nov  3 21:13:53 kg-elitebook pkg[75916]: libinput upgraded: 1.16.4 -> 1.19.4_1 
Nov  3 21:13:53 kg-elitebook pkg[75916]: cairomm upgraded: 1.12.2_4 -> 1.12.2_6 
Nov  3 21:13:53 kg-elitebook pkg[75916]: py39-markdown-3.3.7 installed
Nov  3 21:13:55 kg-elitebook pkg[75916]: gtk2 reinstalled: 2.24.33 -> 2.24.33 
Nov  3 21:13:57 kg-elitebook pkg[75916]: mesa-dri upgraded: 20.2.3_2 -> 21.3.8 
Nov  3 21:13:57 kg-elitebook pkg[75916]: qt5-network upgraded: 5.15.2_1 -> 5.15.5p165_1 
Nov  3 21:13:57 kg-elitebook pkg[75916]: p5-Glib upgraded: 1.3293 -> 1.3293_1 
Nov  3 21:13:58 kg-elitebook pkg[75916]: openldap26-client-2.6.3 installed
Nov  3 21:13:58 kg-elitebook pkg[75916]: xorg-server-1.20.11_3,1 deinstalled
Nov  3 21:13:58 kg-elitebook pkg[75916]: gpu-firmware-kmod-g20210330 deinstalled
Nov  3 21:14:00 kg-elitebook pkg[75916]: ghostscript9-agpl-base upgraded: 9.52_18 -> 9.56.1_4 
Nov  3 21:14:00 kg-elitebook pkg[75916]: lsof-4.96.4,8 installed
Nov  3 21:14:00 kg-elitebook pkg[75916]: libsoup3-3.2.0 installed
Nov  3 21:14:00 kg-elitebook pkg[75916]: libcanberra upgraded: 0.30_5 -> 0.30_8 
Nov  3 21:14:02 kg-elitebook pkg[75916]: samba412 upgraded: 4.12.15_1 -> 4.12.15_4 
Nov  3 21:14:03 kg-elitebook pkg[75916]: pangomm upgraded: 2.40.1_4 -> 2.40.1_6 
Nov  3 21:14:21 kg-elitebook pkg[75916]: llvm10 upgraded: 10.0.1_5 -> 10.0.1_10 
Nov  3 21:14:22 kg-elitebook pkg[75916]: exiv2 upgraded: 0.27.4,1 -> 0.27.5,1 
Nov  3 21:14:23 kg-elitebook pkg[75916]: qt5-gui upgraded: 5.15.2_5 -> 5.15.5p165 
Nov  3 21:14:23 kg-elitebook pkg[75916]: libgepub upgraded: 0.6.0_1 -> 0.6.0_3 
Nov  3 21:14:23 kg-elitebook pkg[75916]: p5-IO-HTML upgraded: 1.001_1 -> 1.004 
Nov  3 21:14:23 kg-elitebook pkg[75916]: libde265-1.0.8 installed
Nov  3 21:14:23 kg-elitebook pkg[75916]: pcaudiolib-1.2 installed
Nov  3 21:14:23 kg-elitebook pkg[75916]: libcanberra-gtk3 upgraded: 0.30_5 -> 0.30_8 
Nov  3 21:14:23 kg-elitebook pkg[75916]: xfce4-tumbler upgraded: 4.16.0_6 -> 4.16.1_1 
Nov  3 21:14:23 kg-elitebook pkg[75916]: gvfs upgraded: 1.46.2 -> 1.50.2_1 
Nov  3 21:14:23 kg-elitebook pkg[75916]: ghostscript9-agpl-x11 upgraded: 9.52 -> 9.56.1 
Nov  3 21:14:24 kg-elitebook pkg[75916]: qt5-widgets upgraded: 5.15.2_1 -> 5.15.5p165 
Nov  3 21:14:25 kg-elitebook pkg[75916]: graphviz upgraded: 2.44.1_12 -> 2.50.0_12 
Nov  3 21:14:25 kg-elitebook pkg[75916]: jasper upgraded: 2.0.32_1 -> 3.0.6 
Nov  3 21:14:25 kg-elitebook pkg[75916]: sdl2 upgraded: 2.0.12_5 -> 2.24.0_1 
Nov  3 21:14:26 kg-elitebook pkg[75916]: tcl86 upgraded: 8.6.11_1 -> 8.6.12 
Nov  3 21:14:26 kg-elitebook pkg[75916]: libdvdread upgraded: 6.1.2 -> 6.1.3 
Nov  3 21:14:26 kg-elitebook pkg[75916]: xkbcomp upgraded: 1.4.4 -> 1.4.5 
Nov  3 21:14:27 kg-elitebook pkg[75916]: espeak-ng-1.51.1_3 installed
Nov  3 21:14:29 kg-elitebook pkg[75916]: sane-backends upgraded: 1.0.32_4 -> 1.1.1_9 
Nov  3 21:14:29 kg-elitebook pkg[75916]: libebml upgraded: 1.4.2 -> 1.4.4 
Nov  3 21:14:29 kg-elitebook pkg[75916]: libheif-1.13.0_1 installed
Nov  3 21:14:29 kg-elitebook pkg[75916]: p5-Pod-Simple upgraded: 3.42 -> 3.43 
Nov  3 21:14:29 kg-elitebook pkg[75916]: libxcvt-0.1.2_1 installed
Nov  3 21:14:29 kg-elitebook pkg[75916]: p5-HTTP-Message upgraded: 6.32 -> 6.37 
Nov  3 21:14:29 kg-elitebook pkg[75916]: p5-Try-Tiny upgraded: 0.30 -> 0.31 
Nov  3 21:14:29 kg-elitebook pkg[75916]: libraqm upgraded: 0.7.1 -> 0.9.0 
Nov  3 21:14:29 kg-elitebook pkg[75916]: gexiv2 upgraded: 0.12.1 -> 0.14.0 
Nov  3 21:14:29 kg-elitebook pkg[75916]: json-c upgraded: 0.15_1 -> 0.16 
Nov  3 21:14:29 kg-elitebook pkg[75916]: libXfont2 upgraded: 2.0.4 -> 2.0.5 
Nov  3 21:14:30 kg-elitebook pkg[75916]: babl upgraded: 0.1.84 -> 0.1.96 
Nov  3 21:14:30 kg-elitebook pkg[75916]: libraw upgraded: 0.20.2 -> 0.20.2_3 
Nov  3 21:14:30 kg-elitebook pkg[75916]: gtkmm30 upgraded: 3.24.2 -> 3.24.2_2 
Nov  3 21:14:30 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-raven-20220511 installed
Nov  3 21:14:30 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-kabini-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-juniper-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-vega10-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-aruba-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-tahiti-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-icelake-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-navi14-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r420-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-polaris11-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv670-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-sienna-cichlid-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-oland-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-sumo2-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r100-20220511 installed
Nov  3 21:14:31 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-bonaire-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-navi12-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-btc-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-cedar-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-green-sardine-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-verde-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-mullins-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-tahiti-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-elkhartlake-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-sumo-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-vegam-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-pitcairn-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv740-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r700-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-tigerlake-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv630-20220511 installed
Nov  3 21:14:32 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-turks-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-broxton-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-palm-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-banks-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-caicos-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv610-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-picasso-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-mullins-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-cayman-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rs780-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv635-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-hainan-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-pitcairn-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-tonga-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-vega20-20220511 installed
Nov  3 21:14:33 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rs600-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-renoir-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-geminilake-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r520-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-coffeelake-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-oland-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv730-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-barts-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-polaris10-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-polaris12-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-kaveri-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-redwood-20220511 installed
Nov  3 21:14:34 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-cypress-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-bonaire-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-carrizo-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r200-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-stoney-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rs690-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-navi10-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-hawaii-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-topaz-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r300-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-rocketlake-20220511 installed
Nov  3 21:14:35 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-fiji-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-skylake-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv620-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-kabini-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-intel-kmod-kabylake-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv710-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-rv770-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-vega12-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-raven2-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-kaveri-20220511 installed
Nov  3 21:14:36 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-r600-20220511 installed
Nov  3 21:14:37 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-hawaii-20220511 installed
Nov  3 21:14:37 kg-elitebook pkg[75916]: gpu-firmware-amd-kmod-si58-20220511 installed
Nov  3 21:14:37 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-hainan-20220511 installed
Nov  3 21:14:37 kg-elitebook pkg[75916]: gpu-firmware-radeon-kmod-verde-20220511 installed
Nov  3 21:14:37 kg-elitebook pkg[75916]: fusefs-libs3 upgraded: 3.10.4 -> 3.12.0 
Nov  3 21:14:37 kg-elitebook pkg[75916]: upower upgraded: 0.99.12 -> 1.90.0 
Nov  3 21:14:37 kg-elitebook pkg[75916]: p5-Gtk2-Ex-PodViewer reinstalled: 0.18_5 -> 0.18_5 
Nov  3 21:14:37 kg-elitebook pkg[75916]: p5-Log-Log4perl upgraded: 1.54 -> 1.56 
Nov  3 21:14:37 kg-elitebook pkg[75916]: libmypaint upgraded: 1.6.1 -> 1.6.1_1 
Nov  3 21:14:37 kg-elitebook pkg[75916]: libsamplerate upgraded: 0.2.1 -> 0.2.2 
Nov  3 21:14:38 kg-elitebook pkg[75916]: djvulibre upgraded: 3.5.28 -> 3.5.28_1 
Nov  3 21:14:38 kg-elitebook pkg[75916]: libmatroska upgraded: 1.6.3 -> 1.7.1 
Nov  3 21:14:39 kg-elitebook pkg[75916]: speech-dispatcher upgraded: 0.10.2 -> 0.11.2_1 
Nov  3 21:14:39 kg-elitebook pkg[75916]: vte3 upgraded: 0.64.1 -> 0.68.0_1 
Nov  3 21:14:40 kg-elitebook pkg[75916]: gtksourceview3 upgraded: 3.24.11 -> 3.24.11_2 
Nov  3 21:14:41 kg-elitebook pkg[75916]: ImageMagick6 upgraded: 6.9.12.12,1 -> 6.9.12.63,1 
Nov  3 21:14:42 kg-elitebook pkg[75916]: p5-PDF-Builder upgraded: 3.022 -> 3.023 
Nov  3 21:14:42 kg-elitebook pkg[75916]: upnp-1.14.13,1 installed
Nov  3 21:14:42 kg-elitebook pkg[75916]: p5-Proc-ProcessTable upgraded: 0.59 -> 0.634 
Nov  3 21:14:42 kg-elitebook pkg[75916]: libxklavier upgraded: 5.3_1,1 -> 5.3_3,1 
Nov  3 21:14:42 kg-elitebook pkg[75916]: p5-Image-Sane upgraded: 5 -> 5_1 
Nov  3 21:14:42 kg-elitebook pkg[75916]: p5-Config-General upgraded: 2.63 -> 2.65 
Nov  3 21:14:42 kg-elitebook pkg[75916]: p5-HTML-Parser upgraded: 3.76 -> 3.78 
Nov  3 21:14:42 kg-elitebook pkg[75916]: alsa-lib upgraded: 1.2.2 -> 1.2.2_1 
Nov  3 21:14:42 kg-elitebook pkg[75916]: twolame upgraded: 0.4.0_1 -> 0.4.0_2 
Nov  3 21:14:43 kg-elitebook pkg[75916]: liveMedia upgraded: 2020.11.26,2 -> 2022.06.16,2 
Nov  3 21:14:43 kg-elitebook pkg[75916]: gegl upgraded: 0.4.30_6 -> 0.4.38_2 
Nov  3 21:14:43 kg-elitebook pkg[75916]: pavucontrol upgraded: 4.0_2 -> 5.0_2 
Nov  3 21:14:44 kg-elitebook pkg[75916]: mypaint-brushes reinstalled: 1.3.1 -> 1.3.1 
Nov  3 21:14:44 kg-elitebook pkg[75916]: xrdb-1.2.1 installed
Nov  3 21:14:44 kg-elitebook pkg[75916]: qt5-x11extras upgraded: 5.15.2_1 -> 5.15.5p0 
Nov  3 21:14:44 kg-elitebook pkg[75916]: xorg-server-21.1.4_1,1 installed
Nov  3 21:14:44 kg-elitebook pkg[75916]: thunar upgraded: 4.16.8 -> 4.16.11 
Nov  3 21:14:44 kg-elitebook pkg[75916]: gspell upgraded: 1.9.1_1 -> 1.10.0 
Nov  3 21:14:44 kg-elitebook pkg[75916]: qt5-svg upgraded: 5.15.2_1 -> 5.15.5p10 
Nov  3 21:14:44 kg-elitebook pkg[75916]: gpu-firmware-kmod-20220511,1 installed
Nov  3 21:14:45 kg-elitebook pkg[75916]: py38-setuptools upgraded: 57.0.0 -> 63.1.0 
Nov  3 21:14:45 kg-elitebook pkg[75916]: portaudio upgraded: 19.6.0_5,1 -> 19.6.0_6,1 
Nov  3 21:14:45 kg-elitebook pkg[75916]: p5-Glib-Object-Introspection upgraded: 0.049 -> 0.049_1 
Nov  3 21:14:45 kg-elitebook pkg[75916]: xfce4-netload-plugin reinstalled: 1.4.0 -> 1.4.0 
Nov  3 21:14:45 kg-elitebook pkg[75916]: xfce4-pulseaudio-plugin upgraded: 0.4.3_1 -> 0.4.5 
Nov  3 21:14:45 kg-elitebook pkg[75916]: xfce4-power-manager reinstalled: 4.16.0 -> 4.16.0 
Nov  3 21:14:45 kg-elitebook pkg[75916]: xfce4-notifyd upgraded: 0.6.2_2 -> 0.6.4 
Nov  3 21:14:46 kg-elitebook pkg[75916]: netpbm upgraded: 10.91.01 -> 10.91.01_1 
Nov  3 21:14:47 kg-elitebook pkg[75916]: e2fsprogs upgraded: 1.46.4 -> 1.46.5_4 
Nov  3 21:14:47 kg-elitebook pkg[75916]: xv upgraded: 3.10a_17 -> 3.10a_19 
Nov  3 21:14:58 kg-elitebook pkg[75916]: chromium upgraded: 92.0.4515.159_1 -> 107.0.5304.87_1 
Nov  3 21:14:58 kg-elitebook pkg[75916]: sudo upgraded: 1.9.8 -> 1.9.11p3 
Nov  3 21:14:59 kg-elitebook pkg[75916]: greybird-theme upgraded: 3.22.14 -> 3.23.2 
Nov  3 21:14:59 kg-elitebook pkg[75916]: xfce4-cpugraph-plugin upgraded: 1.2.3 -> 1.2.6 
Nov  3 21:15:00 kg-elitebook pkg[75916]: xfce4-wm upgraded: 4.16.1 -> 4.16.1_1 
Nov  3 21:15:00 kg-elitebook pkg[75916]: xfce4-battery-plugin reinstalled: 1.1.4 -> 1.1.4 
Nov  3 21:15:00 kg-elitebook pkg[75916]: gscan2pdf upgraded: 2.12.2 -> 2.12.8 
Nov  3 21:15:00 kg-elitebook pkg[75916]: xfce4-xkb-plugin upgraded: 0.8.2_1 -> 0.8.3 
Nov  3 21:15:00 kg-elitebook pkg[75916]: xf86-video-intel upgraded: 2.99.917.916_1,1 -> 2.99.917.916_2,1 
Nov  3 21:15:00 kg-elitebook pkg[75916]: xf86-video-vesa upgraded: 2.5.0 -> 2.5.0_1 
Nov  3 21:15:01 kg-elitebook pkg[75916]: tk86 upgraded: 8.6.11_2 -> 8.6.12 
Nov  3 21:15:01 kg-elitebook pkg[75916]: xfce4-terminal upgraded: 0.8.10_2 -> 1.0.4 
Nov  3 21:15:01 kg-elitebook pkg[75916]: twm upgraded: 1.0.11_1 -> 1.0.12 
Nov  3 21:15:01 kg-elitebook pkg[75916]: smartmontools upgraded: 7.2_1 -> 7.3 
Nov  3 21:15:01 kg-elitebook pkg[75916]: p5-Exporter-Tiny upgraded: 1.002002 -> 1.004001 
Nov  3 21:15:01 kg-elitebook pkg[75916]: xfce4-session upgraded: 4.16.0 -> 4.16.0_1 
Nov  3 21:15:01 kg-elitebook pkg[75916]: xauth upgraded: 1.1 -> 1.1.1 
Nov  3 21:15:01 kg-elitebook pkg[75916]: fusefs-sshfs upgraded: 3.7.2 -> 3.7.3_1 
Nov  3 21:15:07 kg-elitebook pkg[75916]: gimp-app upgraded: 2.10.24_7,1 -> 2.10.32_6,1 
Nov  3 21:15:07 kg-elitebook pkg[75916]: mousepad upgraded: 0.5.5_1 -> 0.5.10 
Nov  3 21:15:07 kg-elitebook pkg[75916]: p5-Pango upgraded: 1.227_1 -> 1.227_2 
Nov  3 21:15:09 kg-elitebook pkg[75916]: vlc upgraded: 3.0.14_1,4 -> 3.0.17.4_5,4 
Nov  3 21:15:09 kg-elitebook pkg[75916]: xf86-input-libinput upgraded: 0.30.0_1 -> 1.2.0_1 
Nov  3 21:15:09 kg-elitebook pkg[75916]: unrar upgraded: 6.02,6 -> 6.12,6 
Nov  3 21:15:09 kg-elitebook pkg[75916]: xterm upgraded: 368 -> 373 
Nov  3 21:15:09 kg-elitebook pkg[75916]: xfce4-settings upgraded: 4.16.2 -> 4.16.3 
Nov  3 21:15:09 kg-elitebook pkg[75916]: p5-Bit-Vector upgraded: 7.4 -> 7.4_1 
Nov  3 21:15:10 kg-elitebook pkg[75916]: xfce4-weather-plugin upgraded: 0.11.0 -> 0.11.0_2 
Nov  3 21:15:10 kg-elitebook pkg[75916]: dmidecode upgraded: 3.3 -> 3.4_2 
Nov  3 21:15:18 kg-elitebook pkg[75916]: firefox upgraded: 92.0.1,2 -> 106.0.3,2 
Nov  3 21:15:18 kg-elitebook pkg[75916]: xfce4-datetime-plugin upgraded: 0.8.1_1 -> 0.8.2 
Nov  3 21:15:20 kg-elitebook pkg[75916]: xfce4-desktop upgraded: 4.16.0 -> 4.16.1 
Nov  3 21:15:20 kg-elitebook pkg[75916]: p5-Class-Data-Inheritable upgraded: 0.08_1 -> 0.09 

2022-11-03: ada0p2 - FreeBSD 13.1-release-p3 is installed

root@kg-elitebook# freebsd-version -ku
13.1-RELEASE-p3
13.1-RELEASE-p3

kernel

root@kg-elitebook# uname -a
FreeBSD kg-elitebook 13.1-RELEASE-p3 FreeBSD 13.1-RELEASE-p3 GENERIC amd64

2022-11-03: ada0p2 - freebsd-update - upgrade

root@kg-elitebook# freebsd-update -r 13.1-RELEASE upgrade
[..]
The following components of FreeBSD seem to be installed:
kernel/generic src/src world/base world/lib32

The following components of FreeBSD do not seem to be installed:
kernel/generic-dbg world/base-dbg world/lib32-dbg

Does this look reasonable (y/n)? y
[..]
The following files are affected by updates. No changes have
been downloaded, however, because the files have been modified
locally:
/.profile
/root/.profile
[..]
The following files will be removed as part of updating to
13.1-RELEASE-p3:
The following files will be added as part of updating to
13.1-RELEASE-p3:
The following files will be updated as part of updating to
13.1-RELEASE-p3:
[..]
/var/db/mergemaster.mtree
To install the downloaded upgrades, run "/usr/sbin/freebsd-update install".

install

root@kg-elitebook# freebsd-update install
Installing updates...
Kernel updates have been installed.  Please reboot and run
"/usr/sbin/freebsd-update install" again to finish installing updates.

reboot, then

root@kg-elitebook# freebsd-update install
Installing updates...Scanning //usr/share/certs/blacklisted for certificates...
Scanning //usr/share/certs/trusted for certificates...
Scanning //usr/local/share/certs for certificates...
 done.

2022-11-03: ada0p2 - freebsd-update

root@kg-elitebook# freebsd-update fetch
You have a partially completed upgrade pending
Run '/usr/sbin/freebsd-update install' first.
Run '/usr/sbin/freebsd-update fetch -F' to proceed anyway.

ok

root@kg-elitebook# freebsd-update install
Installing updates...rmdir: ///var/db/etcupdate/current/usr/share/openssl/man/en.ISO8859-1: Directory not empty
rmdir: ///var/db/etcupdate/current/usr/share/openssl/man: Directory not empty
rmdir: ///var/db/etcupdate/current/usr/share/openssl: Directory not empty
rmdir: ///var/db/etcupdate/current/usr/share/man/en.UTF-8: Directory not empty
rmdir: ///var/db/etcupdate/current/usr/share/man/en.ISO8859-1: Directory not empty
rmdir: ///var/db/etcupdate/current/usr/share/man: Directory not empty
 done.

fetch

root@kg-elitebook# freebsd-update fetch
[..]
The following files will be removed as part of updating to
13.0-RELEASE-p13:
The following files will be added as part of updating to
13.0-RELEASE-p13:
The following files will be updated as part of updating to
13.0-RELEASE-p13:
[..]
/usr/src/usr.sbin/bhyve/pci_e82545.c

WARNING: FreeBSD 13.0-RELEASE-p4 HAS PASSED ITS END-OF-LIFE DATE.
Any security issues discovered after Wed Aug 31 02:00:00 CEST 2022
will not have been corrected.

install

root@kg-elitebook# freebsd-update install
Installing updates...Scanning //usr/share/certs/blacklisted for certificates...
Scanning //usr/share/certs/trusted for certificates...
Scanning //usr/local/share/certs for certificates...
 done.

2021-09-27: ada0p2 - pkg - install xorg-minimal, xfce and all the rest

Sep 27 20:19:20 kg-elitebook pkg[6883]: xorgproto-2021.4 installed
Sep 27 20:19:20 kg-elitebook pkg[6883]: libXdmcp-1.1.3 installed
Sep 27 20:19:21 kg-elitebook pkg[6883]: libXau-1.0.9 installed
Sep 27 20:19:21 kg-elitebook pkg[6883]: libpthread-stubs-0.4 installed
Sep 27 20:19:22 kg-elitebook pkg[6883]: libxcb-1.14_1 installed
Sep 27 20:19:22 kg-elitebook pkg[6883]: indexinfo-0.3.1 installed
Sep 27 20:19:22 kg-elitebook pkg[6883]: libX11-1.7.2,1 installed
Sep 27 20:19:22 kg-elitebook pkg[6883]: libffi-3.3_1 installed
Sep 27 20:19:22 kg-elitebook pkg[6883]: pciids-20210516 installed
Sep 27 20:19:22 kg-elitebook pkg[6883]: mpdecimal-2.5.1 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: readline-8.1.1 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: gettext-runtime-0.21 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: libXext-1.3.4,1 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: libxml2-2.9.12 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: libXrender-0.9.10_2 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: libXfixes-5.0.3_2 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: expat-2.4.1 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: libepoll-shim-0.0.20210418 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: libpciaccess-0.16 installed
Sep 27 20:19:23 kg-elitebook pkg[6883]: liblz4-1.9.3,1 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: python38-3.8.12 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libedit-3.1.20210216,1 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: pcre-8.45 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libiconv-1.16 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libICE-1.0.10,1 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libxshmfence-1.3_1 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: png-1.6.37_1 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libXxf86vm-1.1.4_3 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libXrandr-1.5.2 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: libXdamage-1.1.5 installed
Sep 27 20:19:29 kg-elitebook pkg[6883]: wayland-1.19.0_1 installed
Sep 27 20:19:30 kg-elitebook pkg[6883]: libdrm-2.4.106,1 installed
Sep 27 20:19:30 kg-elitebook pkg[6883]: libunwind-20201110 installed
Sep 27 20:19:30 kg-elitebook pkg[6883]: zstd-1.5.0 installed
Sep 27 20:19:30 kg-elitebook pkg[6883]: libXv-1.0.11_2,1 installed
Sep 27 20:19:36 kg-elitebook pkg[6883]: perl5-5.32.1_1 installed
Sep 27 20:19:36 kg-elitebook pkg[6883]: lua52-5.2.4 installed
Sep 27 20:19:36 kg-elitebook pkg[6883]: libudev-devd-0.4.2_1 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: glib-2.66.8,2 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: py38-setuptools-57.0.0 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: libSM-1.2.3,1 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: libxkbfile-1.1.0 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: libfontenc-1.1.4 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: freetype2-2.10.4 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: mesa-libs-20.2.3_1 installed
Sep 27 20:19:37 kg-elitebook pkg[6883]: libXvMC-1.0.12 installed
Sep 27 20:19:55 kg-elitebook pkg[6883]: llvm10-10.0.1_5 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: libglvnd-1.3.3 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: libgudev-234 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: py38-six-1.16.0 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: evdev-proto-5.8 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: libXt-1.2.1,1 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: xkeyboard-config-2.32 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: xkbcomp-1.4.4 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: pixman-0.40.0_1 installed
Sep 27 20:19:56 kg-elitebook pkg[6883]: libXfont2-2.0.4 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: mesa-dri-20.2.3_2 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: libepoxy-1.5.8_1 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: libwacom-1.5 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: py38-pyudev-0.22.0 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: py38-evdev-1.4.0 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: libmtdev-1.1.6 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: libevdev-1.9.1.20200928 installed
Sep 27 20:19:58 kg-elitebook pkg[6883]: libXmu-1.1.3,1 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: xorg-server-1.20.11_3,1 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: libXi-1.7.10,1 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: libinput-1.16.4 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: xinit-1.4.1,1 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: xauth-1.1 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: xf86-video-vesa-2.5.0 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: xf86-input-libinput-0.30.0_1 installed
Sep 27 20:19:59 kg-elitebook pkg[6883]: xorg-minimal-7.5.2_3 installed
Sep 27 20:20:32 kg-elitebook pkg[7610]: ca_root_nss-3.63 installed
Sep 27 20:22:09 kg-elitebook pkg[7622]: nspr-4.32 installed
Sep 27 20:22:10 kg-elitebook pkg[7622]: sqlite3-3.35.5_3,1 installed
Sep 27 20:22:10 kg-elitebook pkg[7622]: nss-3.70 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: libXpm-3.5.13 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: fontconfig-2.13.93_1,1 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: libXaw-1.0.14,2 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: libXft-2.3.3 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: xset-1.2.4_3 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: xterm-368 installed
Sep 27 20:23:52 kg-elitebook pkg[7665]: xrandr-1.5.1 installed
Sep 27 20:24:11 kg-elitebook pkg[7720]: xclock-1.0.9 installed
Sep 27 20:24:30 kg-elitebook pkg[7722]: twm-1.0.11_1 installed
Sep 27 20:24:59 kg-elitebook pkg[7726]: xcb-util-0.4.0_2,1 installed
Sep 27 20:24:59 kg-elitebook pkg[7726]: xf86-video-intel-2.99.917.916_1,1 installed
Sep 27 20:26:26 kg-elitebook pkg[7760]: gpu-firmware-kmod-g20210330 installed
Sep 27 20:26:27 kg-elitebook pkg[7760]: drm-fbsd13-kmod-5.4.92.g20210419 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: dbus-1.12.20_5 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: gnome_subr-1.0 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: libevent-2.1.12 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: libdaemon-0.14_1 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: dbus-glib-0.110 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: gdbm-1.20 installed
Sep 27 20:30:16 kg-elitebook pkg[7846]: avahi-app-0.8 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: gmp-6.2.1 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: mkfontscale-1.2.1 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: jpeg-turbo-2.0.6 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: jbigkit-2.1_1 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: tpm-emulator-0.7.4_2 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: libtasn1-4.17.0 installed
Sep 27 20:34:51 kg-elitebook pkg[7936]: libunistring-0.9.10_1 installed
Sep 27 20:34:53 kg-elitebook pkg[7936]: icu-69.1,1 installed
Sep 27 20:34:55 kg-elitebook pkg[7936]: font-misc-meltho-1.0.3_4 installed
Sep 27 20:34:59 kg-elitebook pkg[7936]: font-misc-ethiopic-1.0.4 installed
Sep 27 20:35:01 kg-elitebook pkg[7936]: font-bh-ttf-1.0.3_4 installed
Sep 27 20:35:01 kg-elitebook pkg[7936]: encodings-1.0.5,1 installed
Sep 27 20:35:04 kg-elitebook pkg[7936]: dejavu-2.37_1 installed
Sep 27 20:35:04 kg-elitebook pkg[7936]: graphite2-1.3.14 installed
Sep 27 20:35:04 kg-elitebook pkg[7936]: cairo-1.17.4,3 installed
Sep 27 20:35:05 kg-elitebook pkg[7936]: shared-mime-info-2.0 installed
Sep 27 20:35:05 kg-elitebook pkg[7936]: tiff-4.3.0 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: trousers-0.3.14_3 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: p11-kit-0.24.0 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: nettle-3.7.3 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: libidn2-2.3.1 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: xorg-fonts-truetype-7.7_1 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: harfbuzz-2.8.1 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: fribidi-1.0.10 installed
Sep 27 20:35:06 kg-elitebook pkg[7936]: libxkbcommon-1.3.0 installed
Sep 27 20:35:07 kg-elitebook pkg[7936]: libXinerama-1.1.4_2,1 installed
Sep 27 20:35:07 kg-elitebook pkg[7936]: gdk-pixbuf2-2.40.0 installed
Sep 27 20:35:08 kg-elitebook pkg[7936]: gnutls-3.6.15 installed
Sep 27 20:35:09 kg-elitebook pkg[7936]: spidermonkey78-78.7.0_5 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: libXScrnSaver-1.2.3_2 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: gsettings-desktop-schemas-3.38.0 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: libXtst-1.2.3_2 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: libgpg-error-1.42 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: gobject-introspection-1.66.1,1 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: libproxy-0.4.17 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: py38-cairo-1.18.1_1,1 installed
Sep 27 20:35:10 kg-elitebook pkg[7936]: pygobject3-common-3.38.0 installed
Sep 27 20:35:11 kg-elitebook pkg[7936]: pango-1.48.4_1 installed
Sep 27 20:35:11 kg-elitebook pkg[7936]: gtk-update-icon-cache-3.24.26 installed
Sep 27 20:35:11 kg-elitebook pkg[7936]: atk-2.36.0 installed
Sep 27 20:35:11 kg-elitebook pkg[7936]: libpaper-1.1.24.4 installed
Sep 27 20:35:11 kg-elitebook pkg[7936]: polkit-0.119 installed
Sep 27 20:35:11 kg-elitebook pkg[7936]: lcms2-2.12 installed
Sep 27 20:35:13 kg-elitebook pkg[7936]: argyllcms-1.9.2_5 installed
Sep 27 20:35:13 kg-elitebook pkg[7936]: at-spi2-core-2.36.0 installed
Sep 27 20:35:13 kg-elitebook pkg[7936]: libgcrypt-1.9.3 installed
Sep 27 20:35:13 kg-elitebook pkg[7936]: glib-networking-2.66.0_1 installed
Sep 27 20:35:13 kg-elitebook pkg[7936]: libpsl-0.21.1_2 installed
Sep 27 20:35:13 kg-elitebook pkg[7936]: gstreamer1-1.16.2 installed
Sep 27 20:35:14 kg-elitebook pkg[7936]: iso-codes-4.2 installed
Sep 27 20:35:14 kg-elitebook pkg[7936]: orc-0.4.31 installed
Sep 27 20:35:14 kg-elitebook pkg[7936]: py38-gobject3-3.38.0 installed
Sep 27 20:35:14 kg-elitebook pkg[7936]: libxfce4util-4.16.0 installed
Sep 27 20:35:14 kg-elitebook pkg[7936]: libXcursor-1.2.0 installed
Sep 27 20:35:14 kg-elitebook pkg[7936]: libXcomposite-0.4.5,1 installed
Sep 27 20:35:17 kg-elitebook pkg[7936]: adwaita-icon-theme-3.38.0 installed
Sep 27 20:35:17 kg-elitebook pkg[7936]: cups-2.3.3op2 installed
Sep 27 20:35:17 kg-elitebook pkg[7936]: hicolor-icon-theme-0.17 installed
Sep 27 20:35:17 kg-elitebook pkg[7936]: wayland-protocols-1.21 installed
Sep 27 20:35:18 kg-elitebook pkg[7936]: librsvg2-rust-2.50.3_4 installed
Sep 27 20:35:18 kg-elitebook pkg[7936]: colord-1.3.5_1 installed
Sep 27 20:35:18 kg-elitebook pkg[7936]: libgsf-1.14.47_1 installed
Sep 27 20:35:18 kg-elitebook pkg[7936]: at-spi2-atk-2.34.2 installed
Sep 27 20:35:18 kg-elitebook pkg[7936]: pcre2-10.37 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: json-glib-1.6.2_1 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: libnotify-0.7.9_1 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: qtchooser-66_4 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: double-conversion-3.1.5.19 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: py38-zipp-3.4.0 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: giflib-5.2.1 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: libsoup-2.72.0_4 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: libwpe-1.10.0_1 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: hunspell-1.7.0_2 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: gstreamer1-plugins-1.16.2_2 installed
Sep 27 20:35:19 kg-elitebook pkg[7936]: libGLU-9.0.2_1 installed
Sep 27 20:35:20 kg-elitebook pkg[7936]: graphene-1.10.4 installed
Sep 27 20:35:20 kg-elitebook pkg[7936]: brotli-1.0.9,1 installed
Sep 27 20:35:20 kg-elitebook pkg[7936]: xfce4-conf-4.16.0 installed
Sep 27 20:35:20 kg-elitebook pkg[7936]: startup-notification-0.12_4 installed
Sep 27 20:35:22 kg-elitebook pkg[7936]: gtk3-3.24.29_1 installed
Sep 27 20:35:22 kg-elitebook pkg[7936]: libgtop-2.40.0 installed
Sep 27 20:35:22 kg-elitebook pkg[7936]: libxslt-1.1.34_2 installed
Sep 27 20:35:23 kg-elitebook pkg[7936]: libtextstyle-0.21 installed
Sep 27 20:35:23 kg-elitebook pkg[7936]: libcddb-1.3.2_4 installed
Sep 27 20:35:23 kg-elitebook pkg[7936]: qt5-core-5.15.2_5 installed
Sep 27 20:35:23 kg-elitebook pkg[7936]: libsecret-0.20.4 installed
Sep 27 20:35:23 kg-elitebook pkg[7936]: py38-importlib-metadata-3.3.0_1 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: talloc-2.3.1 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: webp-1.2.0 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: libnghttp2-1.43.0 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: wpebackend-fdo-1.8.3 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: hyphen-2.8.8 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: enchant2-2.2.15 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: harfbuzz-icu-2.8.1 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: geoclue-2.5.5 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: gstreamer1-plugins-bad-1.16.2 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: openjpeg-2.4.0 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: gstreamer1-plugins-gl-1.16.2_2 installed
Sep 27 20:35:24 kg-elitebook pkg[7936]: woff2-1.0.2_4 installed
Sep 27 20:35:25 kg-elitebook pkg[7936]: poppler-data-0.4.10 installed
Sep 27 20:35:33 kg-elitebook pkg[7936]: boost-libs-1.72.0_5 installed
Sep 27 20:35:33 kg-elitebook pkg[7936]: libxfce4menu-4.16.0_2 installed
Sep 27 20:35:34 kg-elitebook pkg[7936]: libXres-1.2.1 installed
Sep 27 20:35:34 kg-elitebook pkg[7936]: p5-URI-5.09 installed
Sep 27 20:35:34 kg-elitebook pkg[7936]: desktop-file-utils-0.26 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: gettext-tools-0.21 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: libexif-0.6.22 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: libcdio-2.1.0 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: qt5-dbus-5.15.2_1 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: py38-markdown-3.3.4 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: libsunacl-1.0.1 installed
Sep 27 20:35:35 kg-elitebook pkg[7936]: openldap-client-2.4.59 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: py38-dnspython-1.16.0 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: tevent-0.10.2_1 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: popt-1.18_1 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: libinotify-20180201_2 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: jansson-2.13.1 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: gamin-0.1.10_10 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: tdb-1.4.3,1 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: lmdb-0.9.28,1 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: libarchive-3.5.1,1 installed
Sep 27 20:35:36 kg-elitebook pkg[7936]: libgd-2.3.1,1 installed
Sep 27 20:35:37 kg-elitebook pkg[7936]: curl-7.78.0 installed
Sep 27 20:35:37 kg-elitebook pkg[7936]: libltdl-2.4.6 installed
Sep 27 20:35:39 kg-elitebook pkg[7936]: webkit2-gtk3-2.30.5_2 installed
Sep 27 20:35:39 kg-elitebook pkg[7936]: poppler-21.06.1 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: libwnck3-3.36.0 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: libexo-4.16.2 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: garcon-4.16.1 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: libdbusmenu-16.04.0_3 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: libudisks-2.9.2 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: libcdio-paranoia-10.2+2.0.1 installed
Sep 27 20:35:40 kg-elitebook pkg[7936]: bsdisks-0.26 installed
Sep 27 20:35:41 kg-elitebook pkg[7936]: gcr-3.40.0 installed
Sep 27 20:35:44 kg-elitebook pkg[7936]: samba412-4.12.15_1 installed
Sep 27 20:35:44 kg-elitebook pkg[7936]: libnfs-4.0.0_1 installed
Sep 27 20:35:44 kg-elitebook pkg[7936]: libmtp-1.1.18 installed
Sep 27 20:35:45 kg-elitebook pkg[7936]: libbluray-1.3.0,1 installed
Sep 27 20:35:45 kg-elitebook pkg[7936]: libgphoto2-2.5.26 installed
Sep 27 20:35:45 kg-elitebook pkg[7936]: libgepub-0.6.0_1 installed
Sep 27 20:35:45 kg-elitebook pkg[7936]: poppler-glib-21.06.1 installed
Sep 27 20:35:45 kg-</